cloud
MINUTES

#fedora-meeting: Fedora Cloud SIG

Meeting started by jforbes at 21:00:39 UTC (full logs).

Meeting summary

  1. agenda (rbergeron, 21:01:43)
    1. https://fedoraproject.org/wiki/Cloud_SIG#Upcoming_meeting_agenda (rbergeron, 21:01:51)

  2. OpenStack (rbergeron, 21:03:37)
    1. http://openstack.org (rbergeron, 21:03:44)
    2. http://swift.openstack.org/overview_architecture.html goes in to more detail (notmyname, 21:12:05)
    3. https://admin.fedoraproject.org/mailman/listinfo/cloud (rbergeron, 21:27:33)
    4. http://github.com/silas/rpms/blob/master/swift/swift.spec is the start (silassewell, 21:32:59)
    5. http://github.com/silas/rpms/blob/master/swift/swift.spec (mmcgrath, 21:33:11)
    6. ACTION: rbergeron to mail chris@slicehost.com with meeting minutes, mailing list address, some fedora contact info. (rbergeron, 21:38:59)
    7. ACTION: _0x44 to send that stuff out to other openstack folks who were here. (rbergeron, 21:39:26)
    8. ACTION: silassewell goign to submit package for review. (rbergeron, 21:40:51)
    9. ACTION: ianweller to review (rbergeron, 21:41:00)

  3. Tracking of Packages (rbergeron, 21:42:27)
  4. Tracking .. in general. (rbergeron, 21:42:47)
    1. ACTION: rbergeron to mail cloud list on feedback re: tracking of things, and talk to web team and find out what they're doing since they use bz for non-code type tracking. (rbergeron, 21:59:24)

  5. Anything else (rbergeron, 21:59:37)
    1. gholms looking into pushing euca2ools to el5 (rbergeron, 22:01:24)
    2. http://www.physics.umn.edu/~holms/repo/custom/13/ (gholms, 22:02:17)
    3. python-boto could use a co-maintainer - please step up :) (rbergeron, 22:03:30)
    4. ACTION: rbergeron to add euca2ools irc classroom agenda item to next week's meeting (rbergeron, 22:07:07)
    5. ACTION: jforbes going to send mail to list on testing ec2 stuff after tuesday. (rbergeron, 22:07:29)


Meeting ended at 22:08:35 UTC (full logs).

Action items

  1. rbergeron to mail chris@slicehost.com with meeting minutes, mailing list address, some fedora contact info.
  2. _0x44 to send that stuff out to other openstack folks who were here.
  3. silassewell goign to submit package for review.
  4. ianweller to review
  5. rbergeron to mail cloud list on feedback re: tracking of things, and talk to web team and find out what they're doing since they use bz for non-code type tracking.
  6. rbergeron to add euca2ools irc classroom agenda item to next week's meeting
  7. jforbes going to send mail to list on testing ec2 stuff after tuesday.


Action items, by person

  1. _0x44
    1. _0x44 to send that stuff out to other openstack folks who were here.
  2. ianweller
    1. ianweller to review
  3. jforbes
    1. jforbes going to send mail to list on testing ec2 stuff after tuesday.
  4. rbergeron
    1. rbergeron to mail chris@slicehost.com with meeting minutes, mailing list address, some fedora contact info.
    2. rbergeron to mail cloud list on feedback re: tracking of things, and talk to web team and find out what they're doing since they use bz for non-code type tracking.
    3. rbergeron to add euca2ools irc classroom agenda item to next week's meeting
  5. silassewell
    1. silassewell goign to submit package for review.


People present (lines said)

  1. rbergeron (115)
  2. gholms (42)
  3. ianweller (23)
  4. mmcgrath (23)
  5. pvo (19)
  6. smooge (17)
  7. notmyname (15)
  8. pbrobinson (15)
  9. silassewell (14)
  10. jforbes (11)
  11. _0x44 (6)
  12. zodbot (6)
  13. brianlamere (5)
  14. dendrobates (4)
  15. jeevan_ullas (1)
  16. redbo (1)
  17. mdomsch (1)
  18. antonym (1)


Generated by MeetBot 0.1.4.