kde-sig
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-07-20

Meeting started by rdieter at 14:04:25 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:04:37)
    1. rdieter rnovacek Kevin_Kofler than SMParrish present (rdieter, 14:07:37)
    2. jreznik also present (rdieter, 14:07:57)

  2. agenda (rdieter, 14:08:07)
  3. F-14: to kdepim-4.5 or not to kdepim-4.5 (rdieter, 14:12:34)
    1. AGREED: kde-sig (majority) agrees to not include kdepim-4.5 in F-14 (rdieter, 14:24:02)

  4. include both plasma-nm and nm-applet on kde spin? (rdieter, 14:24:17)
    1. AGREED: revert recent change to spin-kickstarts, do not include nm-applet on kde spin (rdieter, 14:40:22)
    2. HELP: kde-sig'ers test test test plasma-nm (rdieter, 14:41:05)

  5. cmake macros: drop -DBUILD_SHARED_LIBS:BOOL=ON (by default)? (rdieter, 14:45:24)
    1. AGREED: (majority) NACK'd cmake proposal to drop -DBUILD_SHARED_LIBS:BOOL=ON (rdieter, 14:52:24)

  6. fedora-kde-icon-theme : Inherits=oxygen not working as expected (https://bugzilla.redhat.com/615621) (rdieter, 14:53:13)


Meeting ended at 15:00:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (80)
  2. Kevin_Kofler (59)
  3. than (19)
  4. jreznik (15)
  5. dgilmore (6)
  6. zodbot (5)
  7. SMParrish (4)
  8. kalev (4)
  9. rnovacek (2)
  10. nucleo (1)


Generated by MeetBot 0.1.4.