fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 23:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 23:00:00)
  2. Follow up on last week's action items (Sparks, 23:05:18)
    1. http://koji.fedoraproject.org/koji/tasks?state=all&owner=jjmcd&view=tree&method=all&order=-id (jjmcd, 23:05:43)
    2. ACTION: jjmcd to have doc-publican-rpm packaged and submitted for review by 21 July (Sparks, 23:06:51)
    3. ACTION: Sparks Work on magazine article work about the guides and docs.fp.o (Sparks, 23:08:42)
    4. https://fedorahosted.org/marketing-team/ticket/122 (Sparks, 23:08:54)
    5. ACTION: quaid to discuss on the list about Beacon and web-based XML editors for Docs use. (Sparks, 23:15:16)

  3. Fedora 14 Schedule (Sparks, 23:16:04)
  4. Publican (Sparks, 23:18:46)
    1. Publican depends on later versions of Perl and thus cannot be put into EPEL (Sparks, 23:21:48)

  5. Release Notes (Sparks, 23:27:42)
    1. https://fedoraproject.org/wiki/Documentation_Beats (jjmcd, 23:30:51)
    2. https://fedoraproject.org/wiki/Documentation_Beats (Sparks, 23:31:04)

  6. Guide Status (Sparks, 23:35:49)
  7. Outstanding BZ Tickets (Sparks, 23:48:05)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (Sparks, 23:48:12)
    2. 96 bugs open (Sparks, 23:48:49)
    3. 26 new bugs (Sparks, 23:49:16)
    4. https://fedoraproject.org/wiki/Handling_Docs_Project_bugs (Sparks, 23:52:15)

  8. Open floor discussion (Sparks, 23:52:56)


Meeting ended at 23:56:22 UTC (full logs).

Action items

  1. jjmcd to have doc-publican-rpm packaged and submitted for review by 21 July
  2. Sparks Work on magazine article work about the guides and docs.fp.o
  3. quaid to discuss on the list about Beacon and web-based XML editors for Docs use.


Action items, by person

  1. jjmcd
    1. jjmcd to have doc-publican-rpm packaged and submitted for review by 21 July
  2. quaid
    1. quaid to discuss on the list about Beacon and web-based XML editors for Docs use.
  3. Sparks
    1. Sparks Work on magazine article work about the guides and docs.fp.o


People present (lines said)

  1. Sparks (83)
  2. jjmcd (43)
  3. rudi_ (26)
  4. crantila (19)
  5. GadgetWisdomGuru (19)
  6. bethlynn (7)
  7. quaid (4)
  8. zodbot (3)
  9. jsmith (3)
  10. rbergeron (2)
  11. joat (1)


Generated by MeetBot 0.1.4.