fedora-meeting
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:22 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 21:02:06)
    1. https://fedoraproject.org/wiki/Cloud_SIG#Upcoming_meeting_agenda (rbergeron, 21:02:11)
    2. https://fedoraproject.org/wiki/Publishing_image_to_EC2 (rbergeron, 21:03:29)
    3. http://lists.fedoraproject.org/pipermail/cloud/2010-July/000223.html (rbergeron, 21:05:45)
    4. So we will need the new version of eucatools, but time is not so critical on that as we can manually work aroudn it (rbergeron, 21:07:35)
    5. ACTION: jforbes to respond to gholms mailing list email on eucatools stuff. (rbergeron, 21:09:09)
    6. jforbes in the middle of creating FeatureList submission, woot. (rbergeron, 21:10:23)
    7. ACTION: jforbes to continue trying to get ahold of huff on .ks stuff. (rbergeron, 21:12:44)
    8. https://fedoraproject.org/wiki/Cloud_SIG#To-Do_List (rbergeron, 21:14:05)
    9. kernel news... kernel is in updates-testing So test and give it karma! (rbergeron, 21:15:02)
    10. ACTION: rbergeron to talk to spevack about location of the huff (rbergeron, 21:17:18)
    11. update has been pushed to stable - so should be available tomorrow (rbergeron, 21:19:18)
    12. ACTION: jforbes to send patched .ks file to the list with testing instructions (rbergeron, 21:22:15)
    13. ACTION: rbergeron to put more of this to-do stuff in wiki to-do list, mail to mailing list. (rbergeron, 21:24:14)

  2. Open Floor (rbergeron, 21:45:24)
    1. mirrors: we're not there yet, but soon as we have an image, and a few running instances, we want to set up a mirror in each availability zone (rbergeron, 21:46:27)
    2. ACTION: rbergeron to ping spevack about getting account info to create mirrors (rbergeron, 21:47:04)
    3. ACTION: said account info for mdomsch :) (rbergeron, 21:47:13)
    4. no rush; we'll want to set them up using the fedora images created (rbergeron, 21:47:43)
    5. or a RHEL-like image (rbergeron, 21:47:49)
    6. also need info on disk space for mirroring images; how to do it, and where (rbergeron, 21:49:15)
    7. http://rix.si/files/greg-plow.png (rbergeron, 21:55:31)


Meeting ended at 21:55:54 UTC (full logs).

Action items

  1. jforbes to respond to gholms mailing list email on eucatools stuff.
  2. jforbes to continue trying to get ahold of huff on .ks stuff.
  3. rbergeron to talk to spevack about location of the huff
  4. jforbes to send patched .ks file to the list with testing instructions
  5. rbergeron to put more of this to-do stuff in wiki to-do list, mail to mailing list.
  6. rbergeron to ping spevack about getting account info to create mirrors
  7. said account info for mdomsch :)


Action items, by person

  1. jforbes
    1. jforbes to respond to gholms mailing list email on eucatools stuff.
    2. jforbes to continue trying to get ahold of huff on .ks stuff.
    3. jforbes to send patched .ks file to the list with testing instructions
  2. mdomsch
    1. said account info for mdomsch :)
  3. rbergeron
    1. rbergeron to talk to spevack about location of the huff
    2. rbergeron to put more of this to-do stuff in wiki to-do list, mail to mailing list.
    3. rbergeron to ping spevack about getting account info to create mirrors


People present (lines said)

  1. rbergeron (136)
  2. smooge (43)
  3. jforbes (39)
  4. gregdek (10)
  5. mdomsch (9)
  6. zodbot (8)
  7. Sparks (3)
  8. jsmith (3)
  9. LinuxCode (1)
  10. Sonar_Guy (1)


Generated by MeetBot 0.1.4.