bugzappers
MINUTES

#fedora-meeting: Bugzappers 2010-07-06

Meeting started by adamw at 15:01:37 UTC (full logs).

Meeting summary

  1. gathering (adamw, 15:01:50)
  2. triage metric update (adamw, 15:05:15)
    1. AGREED: jraber's work looks great, thanks (adamw, 15:24:04)
    2. ACTION: adamw to look at ways to format a regular weekly stats update (adamw, 15:24:15)

  3. open floor (adamw, 15:25:33)


Meeting ended at 15:38:03 UTC (full logs).

Action items

  1. adamw to look at ways to format a regular weekly stats update


Action items, by person

  1. adamw
    1. adamw to look at ways to format a regular weekly stats update


People present (lines said)

  1. adamw (50)
  2. jraber (22)
  3. tajidinabd (18)
  4. fenrus02 (9)
  5. wwoods (8)
  6. zodbot (3)
  7. Tech33 (2)
  8. dafrito (1)
  9. iarlyy (1)
  10. jeff_hann (1)


Generated by MeetBot 0.1.4.