kde-sig
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-06-29

Meeting started by jreznik at 14:05:28 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 14:05:43)
    1. jreznik, thomasj, SMParrish, ltinkl, than, rdieter, meGenius, Kevin_Kofler present (jreznik, 14:07:58)

  2. agenda (jreznik, 14:08:47)
    1. gwerra is here too (jreznik, 14:08:58)
    2. adimania and nucleo joined us too (jreznik, 14:11:06)

  3. qt 4.6.3 update (jreznik, 14:12:44)
    1. AGREED: to push qt 4.6.3 directly to stable (jreznik, 14:20:22)

  4. Release criteria for KDE (jreznik, 14:24:05)
    1. QA has been asking us to look at the current release criteria (jreznik, 14:25:47)
    2. https://fedoraproject.org/wiki/Fedora_Release_Criteria (Kevin_Kofler, 14:26:04)
    3. https://fedoraproject.org/wiki/Fedora_Release_Criteria (jreznik, 14:27:32)
    4. https://fedoraproject.org/wiki/Fedora_14_Beta_Release_Criteria#Beta_Release_Requirements (Kevin_Kofler, 14:38:34)
    5. Kevin_Kofler to bring Release Criteria to KDE mailing list (jreznik, 14:42:20)

  5. FSC: KDE netbook spin (jreznik, 14:42:36)
    1. https://fedoraproject.org/wiki/KDE_Netbook_Spin (jreznik, 14:52:27)
    2. https://fedoraproject.org/wiki/Spins_KDE_Netbook_Spin (jreznik, 14:52:33)


Meeting ended at 15:01:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jreznik (61)
  2. Kevin_Kofler (44)
  3. adimania (21)
  4. thomasj (11)
  5. than_ (9)
  6. zodbot (5)
  7. nucleo (5)
  8. ltinkl (4)
  9. gwerra (4)
  10. SMParrish (3)
  11. meGenius (3)
  12. rdieter (2)
  13. killefiz (1)
  14. wwoods (1)


Generated by MeetBot 0.1.4.