kde-sig
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-06-15

Meeting started by rdieter at 13:59:40 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 13:59:52)
    1. Kevin_Kofler jreznik thomasj ltinkl than (and rdieter) present (rdieter, 14:00:48)
    2. SMParrish_mobile present too (rdieter, 14:01:11)

  2. kde-4.4.4 update status (rdieter, 14:01:18)
    1. AGREED: kde-4.4.4 updates to be queue'd for stable updates asap (rdieter, 14:05:31)

  3. QtWebKit security update status (rdieter, 14:06:00)
    1. http://koji.fedoraproject.org/koji/taskinfo?taskID=2251574 (jreznik, 14:07:02)
    2. patched 4.6.3 builds are underway, work-in-progress, updates to be submitted when ready. (rdieter, 14:10:02)
    3. ltinkl to take care of backporting to F11 (different Qt) (ltinkl, 14:10:25)
    4. kde-redhat can host unofficial qt-4.6.3 builds for f11 (rdieter, 14:13:39)

  4. gstreamer-plugins-good-0.10.23-1 : phonon-backend-gstreamer jittery playback (rdieter, 14:16:49)
    1. rdieter will continue to debug/diagnose, provide information on upstream bug. ltinkl to help confirm findings (rdieter, 14:22:36)

  5. triaging/upstreaming high-profile bugs (nepomuk, kpackagekit, knetworkmanager) (rdieter, 14:23:51)
    1. SMParrish_mobile to count up outstanding nepomuk abrt bugs, and request assistance for triaging as needed (rdieter, 14:34:50)
    2. thomasj volunteers triaging help (rdieter, 14:35:44)

  6. open discussion (rdieter, 14:46:58)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (91)
  2. Kevin_Kofler (71)
  3. thomasj (34)
  4. ltinkl (29)
  5. jreznik (26)
  6. SMParrish_mobile (7)
  7. than (6)
  8. zodbot (5)


Generated by MeetBot 0.1.4.