fesco
MINUTES

#fedora-meeting: FESCO (2010-06-15)

Meeting started by mjg59 at 19:35:11 UTC (full logs).

Meeting summary

  1. init process (mjg59, 19:36:01)
    1. kylem and nirik unable to attend today (mjg59, 19:36:30)

  2. #351 Create a policy for updates - status report on implementation (mjg59, 19:36:47)
    1. ACTION: mclasen to look over critpath documentation (mjg59, 19:40:18)

  3. #382 Implementing Stable Release Vision (mjg59, 19:41:12)
    1. https://fedoraproject.org/wiki/Stable_release_updates_vision (mjg59, 19:49:10)
    2. ACTION: fesco to continue to update https://fedoraproject.org/wiki/Stable_release_updates_vision_implementation_ideas and aim to produce a comprehensive policy for the board (mjg59, 19:56:41)

  4. #387 (mjg59, 19:57:18)
  5. #387 compile list of supported CPUs and react to recent loss of support for Geode LX on F13 (mjg59, 19:57:24)
    1. AGREED: dsd_ to post a patch to disable 686 assembler optimisations for glibc for f13 (mjg59, 20:39:30)
    2. AGREED: more research on the details of building i586 separately to be carried out before deciding on f14 (mjg59, 20:40:18)

  6. #394 F14Feature: MeeGo 1.0 https://fedoraproject.org/wiki/Features/MeeGo_1.0 (mjg59, 20:41:18)
    1. AGREED: Meego 1.0 is an F14 feature (mjg59, 20:46:12)

  7. #395 F14Feature: Sugar 0.90 https://fedoraproject.org/wiki/Features/Sugar_0.90 (mjg59, 20:46:27)
    1. AGREED: Sugar 0.90 is an F14 feature (mjg59, 20:47:47)

  8. #396 F14Feature: systemd - https://fedoraproject.org/wiki/Features/systemd (mjg59, 20:48:02)
    1. AGREED: Systemd is a feature for F14 (mjg59, 21:00:57)

  9. Open Floor (mjg59, 21:04:26)
  10. FES ticket updates - https://fedorahosted.org/fedora-engineering-services/report/6 (mjg59, 21:05:07)
  11. Open Floor (mjg59, 21:07:00)


Meeting ended at 21:08:52 UTC (full logs).

Action items

  1. mclasen to look over critpath documentation
  2. fesco to continue to update https://fedoraproject.org/wiki/Stable_release_updates_vision_implementation_ideas and aim to produce a comprehensive policy for the board


Action items, by person

  1. mclasen
    1. mclasen to look over critpath documentation


People present (lines said)

  1. mjg59 (148)
  2. pjones (93)
  3. ajax (61)
  4. mclasen (53)
  5. mezcalero (41)
  6. LinuxCode (40)
  7. cwickert (32)
  8. dsd_ (26)
  9. cjb (25)
  10. jwb (10)
  11. gholms (9)
  12. zodbot (8)
  13. notting (8)
  14. drago01 (7)
  15. SMParrish_mobile (6)
  16. mgoetze (6)
  17. davej (5)
  18. Guest13239 (5)
  19. Oxf13 (4)
  20. wacka (3)
  21. jlaska (2)
  22. dgilmore (2)
  23. kalev (1)


Generated by MeetBot 0.1.4.