kde-sig
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-05-18

Meeting started by jreznik at 14:04:56 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 14:05:48)
    1. Kevin_Kofler SMParrish_mobile than ltinkl present (jreznik, 14:07:35)

  2. agenda (jreznik, 14:08:05)
    1. https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-05-18#Agenda (jreznik, 14:08:44)

  3. backport Solid and KNM ModemManager support? (jreznik, 14:12:06)
    1. http://lamarque-lvs.blogspot.com/2010/05/solid-and-modemmanager.html (Kevin_Kofler, 14:12:38)
    2. http://lamarque-lvs.blogspot.com/2010/05/solid-and-modemmanager-update.html (Kevin_Kofler, 14:12:47)
    3. http://reviewboard.kde.org/r/3769 (Kevin_Kofler, 14:13:14)
    4. http://reviewboard.kde.org/r/3778 (Kevin_Kofler, 14:13:16)
    5. ACTION: Kevin_Kofler to check current state ans possibility of backport for unofficial updates (jreznik, 14:27:59)
    6. AGREED: to wait for now (jreznik, 14:28:36)

  4. default install paths for apidocs (follow-up) (jreznik, 14:29:15)
    1. AGREED: /usr/share/doc/HTML/en/%{name}-apidocs as a default path for apidocs (jreznik, 14:48:12)

  5. kmail 2? (jreznik, 14:49:28)


Meeting ended at 15:03:05 UTC (full logs).

Action items

  1. Kevin_Kofler to check current state ans possibility of backport for unofficial updates


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to check current state ans possibility of backport for unofficial updates


People present (lines said)

  1. jreznik (76)
  2. Kevin_Kofler (61)
  3. ltinkl (23)
  4. than (18)
  5. rdieter (17)
  6. SMParrish_mobile (4)
  7. zodbot (4)
  8. thomasj (2)
  9. SMParrish (0)
  10. rdieter_work (0)


Generated by MeetBot 0.1.4.