fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by jlaska at 15:00:10 UTC (full logs).

Meeting summary

  1. Gathering critmass (jlaska, 15:00:22)
  2. Preview meeting follow-up (jlaska, 15:06:17)
    1. jlaska to migrate approved FAS 'qa' members into 'proventesters' (jlaska, 15:06:28)
    2. jlaska to request bodhi change to require 'proventesters' feedback for critpath (jlaska, 15:07:19)

  3. Fedora 13 RC#2 test status (jlaska, 15:10:55)
    1. upcoming milestone - 2010-05-11 - Fedora 13 Final Go/No-Go Meeting (20:00 EST) (jlaska, 15:11:18)
    2. upcoming milestone - 2010-05-12 - Fedora 13 Final Release Readiness Meeting (jlaska, 15:11:28)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=590466 (jlaska, 15:13:34)
    1. confusion as to the exact cause for this bug (jlaska, 15:17:08)
    2. AGREED: QA agreed that 590466 does not impact the release criteria and can be resolved in a future update (jlaska, 15:18:47)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=590640 (jlaska, 15:18:58)
    1. fails when testing with RHT Brno Fedora NFS mirror, but works when installing from local nfs exported DVD mount (jlaska, 15:22:50)
    2. unclear user impact, kparal will discuss further w/ clumens for insight (jlaska, 15:23:04)
    3. AGREED: 590640 - unclear on impact to release criteria, leave on the list pending additional information (jlaska, 15:24:32)
    4. AGREED: 590640 - unclear on impact to release criteria, leave on the list pending additional information (jlaska, 15:24:41)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=590661 (jlaska, 15:24:44)
    1. debatable whether this impacts the release criteria (jlaska, 15:30:45)
    2. current dual-boot criteria states -- "The installer must be able to install into free space alongside an existing clean single-partition Windows installation and either install a bootloader which can boot into the Windows installation, or leave the Windows bootloader untouched and working " (jlaska, 15:31:02)
    3. HELP: Confirm multi-OS bootloader configuration when installing F12 (jlaska, 15:31:31)
    4. ACTION: help testing dual-boot behavior in F12 (jlaska, 15:33:27)
    5. ACTION: identify if any bootloader config documentation exists (jlaska, 15:33:39)
    6. AGREED: 590661 - remains on the list, pending additional information to be presented @ go/no_go (jlaska, 15:33:56)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=590666 (jlaska, 15:34:18)
    1. AGREED: 590666 isn't blockery enough, we can document + fix with an update (adamw, 15:45:48)

  8. YOUR_BUG_HERE (adamw, 15:45:56)
    1. AGREED: the report oxf13 received about missing firmware on live images appears to be crack (adamw, 15:57:56)

  9. open floor (adamw, 16:01:38)
  10. open floor: summer of code (adamw, 16:01:48)
    1. HELP: if you have experience (as a student or mentor) with Summer of code, please contact the QA team (jlaska, 16:09:21)
    2. https://fedoraproject.org/wiki/QA:Summer_of_Code_Ideas (kparal, 16:13:13)

  11. open floor: reporting on upstream activity (jlaska, 16:15:12)


Meeting ended at 16:24:29 UTC (full logs).

Action items

  1. help testing dual-boot behavior in F12
  2. identify if any bootloader config documentation exists


People present (lines said)

  1. jlaska (115)
  2. adamw (99)
  3. Oxf13 (61)
  4. kparal (44)
  5. Viking-Ice (13)
  6. zodbot (4)
  7. robatino (3)
  8. mether (2)
  9. etank (1)


Generated by MeetBot 0.1.4.