kde-sig
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-04-06

Meeting started by rdieter at 14:01:19 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:01:32)
  2. kde-4.4.2 (rdieter, 14:03:17)
    1. ACTION: Kevin_Kofler to serve as update wrangler for kde-4.4.2 (rdieter, 14:09:12)

  3. koffice-2.2 for f13 (rdieter, 14:09:32)
    1. http://wiki.koffice.org/index.php?title=Schedules/KOffice/2.2/Release_Plan (rdieter, 14:18:29)

  4. split out libmediastreamer subpackages from linphone (rdieter, 14:25:03)
    1. HELP: volunteer to lead effort to split libmediastreamer from linphone (see also bug #490046) (rdieter, 14:35:29)

  5. phonon-vlc (rdieter, 14:35:36)
    1. HELP: get vlc into fedora (and split into free/nonfree parts), usable by phonon-vlc (rdieter, 14:48:38)

  6. open discussion (rdieter, 14:50:51)
    1. https://fedoraproject.org/wiki/FUDCon:Zurich_2010 (jreznik, 14:51:39)


Meeting ended at 14:56:43 UTC (full logs).

Action items

  1. Kevin_Kofler to serve as update wrangler for kde-4.4.2


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to serve as update wrangler for kde-4.4.2


People present (lines said)

  1. rdieter (73)
  2. Kevin_Kofler (53)
  3. jreznik (31)
  4. than (19)
  5. thomasj_ (6)
  6. zodbot (5)
  7. SMParrish_mobile (1)
  8. ltinkl (1)


Generated by MeetBot 0.1.4.