fedora_insight
MINUTES

#fedora-meeting: Fedora Insight

Meeting started by stickster at 18:05:11 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 18:05:47)
    1. https://fedoraproject.org/wiki/Fedora_Insight#FWN (pcalarco, 18:08:55)
    2. http://publictest6.fedoraproject.org/zikula/index.php (pcalarco, 18:12:21)
    3. https://fedoraproject.org/wiki/Zikula#Module_status (stickster, 18:13:02)
    4. https://fedoraproject.org/wiki/Fedora_Insight#Packaging (rbergeron, 18:13:32)
    5. https://bugzilla.redhat.com/showdependencytree.cgi?id=504066&hide_resolved=1 (stickster, 18:13:41)
    6. ACTION: hiemanshu packaging pagemaster, expects to be done tomorrow his time (Fri 2010-03-26) (stickster, 18:18:58)

  2. Zikula modules (stickster, 18:22:55)
    1. https://fedoraproject.org/wiki/Fedora_Insight#FWN (pcalarco, 18:25:33)
    2. Next big ticket item is doing the theming shown in tickets here: https://fedoraproject.org/wiki/Fedora_Insight#FWN (stickster, 18:25:52)
    3. http://fedoraproject.org/wiki/Release_Infrastructure_SOP#Change_Freeze (stickster, 18:30:57)
    4. Infrastructure Beta freeze lifts April 7, and Final freeze starts April 27. (stickster, 18:32:20)
    5. ACTION: rbergeron Identify several editors for both Marketing and FWN, learn how to assign these roles in Zikula, and document that appropriately -- by end of weekend (Sun 2010/03/28) (stickster, 18:44:43)
    6. ACTION: pcalarco will document steps for both the FWN pubtype workflow, and for the general content workflow, both of which are already created in Zikula (stickster, 18:53:15)
    7. ACTION: stickster to get with pcalarco and anyone else interested Wednesday evening for agenda-making (stickster, 18:57:37)

  3. Next meeting (stickster, 18:57:52)
    1. AGREED: Next meeting, same time/channel -- 1800 UTC Thu 2010-04-01 (stickster, 18:58:14)
    2. AGREED: pcalarco & stickster (at least) to meet 0000 UTC 2010-04-01 (8pm Eastern Wednesday 2010-03-31) for agenda making (stickster, 19:00:15)


Meeting ended at 19:02:02 UTC (full logs).

Action items

  1. hiemanshu packaging pagemaster, expects to be done tomorrow his time (Fri 2010-03-26)
  2. rbergeron Identify several editors for both Marketing and FWN, learn how to assign these roles in Zikula, and document that appropriately -- by end of weekend (Sun 2010/03/28)
  3. pcalarco will document steps for both the FWN pubtype workflow, and for the general content workflow, both of which are already created in Zikula
  4. stickster to get with pcalarco and anyone else interested Wednesday evening for agenda-making


Action items, by person

  1. hiemanshu
    1. hiemanshu packaging pagemaster, expects to be done tomorrow his time (Fri 2010-03-26)
  2. pcalarco
    1. pcalarco will document steps for both the FWN pubtype workflow, and for the general content workflow, both of which are already created in Zikula
    2. stickster to get with pcalarco and anyone else interested Wednesday evening for agenda-making
  3. rbergeron
    1. rbergeron Identify several editors for both Marketing and FWN, learn how to assign these roles in Zikula, and document that appropriately -- by end of weekend (Sun 2010/03/28)
  4. stickster
    1. stickster to get with pcalarco and anyone else interested Wednesday evening for agenda-making


People present (lines said)

  1. stickster (116)
  2. pcalarco (61)
  3. hiemanshu (44)
  4. rbergeron (44)
  5. mchua (8)
  6. zodbot (5)
  7. mmcgrath (2)
  8. ke4qqq (2)
  9. mchua_afk (0)
  10. quaid (0)


Generated by MeetBot 0.1.4.