fedora-meeting
MINUTES

#fedora-meeting: Fedora Cloud SIG meeting

Meeting started by gregdek at 21:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (gregdek, 21:00:46)
  2. Image Building (gregdek, 21:02:38)
    1. http://jboss.org/stormgrind/projects/boxgrinder/build.html (bobmcw, 21:17:02)
    2. http://community.jboss.org/wiki/StormGrindBoxGrinderDocumentation (bobmcw, 21:17:23)
    3. ACTION: huff will create F12 image + documentation with his toolset and ks (gregdek, 21:23:27)
    4. ACTION: bobmcw will create F12 image + documentation with boxgrinder (gregdek, 21:23:40)
    5. IMAGE ari-7f47a816 F12/Beta/initramfs-2.6.32.9-70.fc12.i686.PAE.img.manifest.xml 125523088429 available public i386 ramdisk (gregdek, 21:43:32)
    6. IMAGE ari-7747a81e F12/Beta/initramfs-2.6.32.9-70.fc12.x86_64.img.manifest.xml 125523088429 available public x86_64 ramdisk (gregdek, 21:43:43)
    7. IMAGE ari-7f47a816 F12/Beta/initramfs-2.6.32.9-70.fc12.i686.PAE.img.manifest.xml 125523088429 available public i386 ramdisk (gregdek, 21:43:52)
    8. IMAGE aki-7547a81c F12/Beta/vmlinux-2.6.32.9-70.fc12.x86_64.manifest.xml 125523088429 available public x86_64kernel (gregdek, 21:43:58)
    9. IMAGE aki-7d47a814 F12/Beta/vmlinux-2.6.32.9-70.fc12.i686.PAE.manifest.xml 125523088429 available public i386 kernel (gregdek, 21:44:42)
    10. euca2ools-1.2-2 is in updates-testing with lots of bugfixes; please test and provide feedback in bodhi (gholms, 21:45:15)
    11. https://admin.fedoraproject.org/updates/euca2ools-1.2-2.fc12 (gholms, 21:46:41)

  3. New update of euca2ools, please test for karma (gregdek, 21:47:23)
    1. euca2ools 1.2 does no block device mapping (gregdek, 21:48:07)
    2. euca2ools 1.2-2 fixes block device mapping errors (gholms, 21:49:27)

  4. cloud-utils in Ubuntu (gregdek, 21:55:02)
    1. If your instances go directly from pending to terminated, comment on bug 575258 (gholms, 21:55:05)
    2. ACTION: smooge will report on Ubuntu cloud-utils onlist (gregdek, 21:56:09)


Meeting ended at 21:59:07 UTC (full logs).

Action items

  1. huff will create F12 image + documentation with his toolset and ks
  2. bobmcw will create F12 image + documentation with boxgrinder
  3. smooge will report on Ubuntu cloud-utils onlist


Action items, by person

  1. bobmcw
    1. bobmcw will create F12 image + documentation with boxgrinder
  2. huff
    1. huff will create F12 image + documentation with his toolset and ks
  3. smooge
    1. smooge will report on Ubuntu cloud-utils onlist


People present (lines said)

  1. gregdek (148)
  2. huff (57)
  3. bobmcw (44)
  4. jforbes (37)
  5. gholms (33)
  6. jonmasters (22)
  7. smooge (18)
  8. lutter (10)
  9. eric-smith (4)
  10. zodbot (3)
  11. mmcgrath (1)
  12. pbrobinson (1)
  13. skvidal (1)


Generated by MeetBot 0.1.4.