kde-sig
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-03-23

Meeting started by rdieter at 14:02:29 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:02:59)
  2. building Soprano with QT_NO_DEBUG_OUTPUT? (rdieter, 14:05:04)
    1. AGREED: short-term build soprano with QT_NO_DEBUG_OUTPUT (except rawhide), long-term poke upstream to address this better (rdieter, 14:13:38)

  3. KOffice 2.2 Beta for F13? (rdieter, 14:19:31)
    1. http://wiki.koffice.org/index.php?title=Schedules/KOffice/2.2/Release_Plan (rdieter, 14:21:18)
    2. http://fedoraproject.org/wiki/Schedule (rdieter, 14:22:57)
    3. AGREED: rdieter will do some test builds for kde-unstable, document a test plan, solicit feedback. defer decision at least a week (rdieter, 14:31:20)

  4. Open discussion (rdieter, 14:31:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=543286 (rdieter, 14:36:07)
    2. https://bugzilla.redhat.com/attachment.cgi?id=385716 ? (rdieter, 14:38:08)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=543286#c16 posted here (rdieter, 14:39:04)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=543286#c18 (Kevin_Kofler, 14:41:43)
    5. ACTION: than will try to debug bug #543286 (rdieter, 14:42:40)


Meeting ended at 14:46:22 UTC (full logs).

Action items

  1. than will try to debug bug #543286


Action items, by person

  1. than
    1. than will try to debug bug #543286


People present (lines said)

  1. Kevin_Kofler (52)
  2. rdieter (45)
  3. jreznik (27)
  4. than (26)
  5. ltinkl (13)
  6. zodbot (4)


Generated by MeetBot 0.1.4.