fedora-meeting
MINUTES

#fedora-meeting: Docs Project Weekly Meeting

Meeting started by jjmcd at 23:00:05 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Docs_Project_meetings (jjmcd, 23:00:32)

  1. roll call (jjmcd, 23:00:42)
  2. Follow up on last week's action items (jjmcd, 23:01:54)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-03-11/docs.2010-03-11-00.01.html (jjmcd, 23:02:05)

  3. Desktop Help Summit (jjmcd, 23:03:56)
    1. ACTION: jjmcd will identify a conf room and post instructions on the Gnome wiki (jjmcd, 23:04:38)

  4. Release Notes (jjmcd, 23:05:36)
    1. https://fedoraproject.org/wiki/Documentation_Beat_status (jjmcd, 23:05:47)
    2. rudi is awesome (jjmcd, 23:14:15)
    3. ACTION: we will use meetbot for tonight's howto and post the log on the list (jjmcd, 23:19:03)
    4. https://fedoraproject.org/wiki/User:Jjmcd/Drafts/Fedora_13_tables (jjmcd, 23:21:25)

  5. Guide Status (jjmcd, 23:28:20)
    1. https://fedoraproject.org/wiki/Docs_F13_schedule (jjmcd, 23:28:43)
    2. ACTION: Handle missing guide owners at March 24 meeting (jjmcd, 23:33:14)

  6. Outstanding BZ Tickets (jjmcd, 23:36:22)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (jjmcd, 23:37:40)
    2. Emad78 showing evidence of awseomeness (jjmcd, 23:43:13)
    3. If something's not actually *wrong* in an existing piece of text, don't change it after we send to translators. (stickster, 23:54:38)

  7. All other business (jjmcd, 23:55:24)
    1. ACTION: Have POTs ready 0300Z Friday morning - jjmcd get conversion done, rudi will do the plumbing (jjmcd, 00:00:07)


Meeting ended at 00:01:59 UTC (full logs).

Action items

  1. jjmcd will identify a conf room and post instructions on the Gnome wiki
  2. we will use meetbot for tonight's howto and post the log on the list
  3. Handle missing guide owners at March 24 meeting
  4. Have POTs ready 0300Z Friday morning - jjmcd get conversion done, rudi will do the plumbing


Action items, by person

  1. jjmcd
    1. jjmcd will identify a conf room and post instructions on the Gnome wiki
    2. Have POTs ready 0300Z Friday morning - jjmcd get conversion done, rudi will do the plumbing
  2. rudi
    1. Have POTs ready 0300Z Friday morning - jjmcd get conversion done, rudi will do the plumbing
  3. UNASSIGNED
    1. we will use meetbot for tonight's howto and post the log on the list
    2. Handle missing guide owners at March 24 meeting


People present (lines said)

  1. jjmcd (123)
  2. stickster (59)
  3. laubersm (30)
  4. rudi (30)
  5. Emad78 (19)
  6. ianweller (7)
  7. bcotton (4)
  8. zodbot (4)
  9. nathant (4)
  10. ke4qqq (1)


Generated by MeetBot 0.1.4.