kde-sig
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-03-09

Meeting started by rdieter at 13:59:46 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:00:15)
  2. kde-4.4.1 update status (rdieter, 14:03:19)
    1. AGREED: will push 4.4.1 stable soon for f13, f11/f12 decision postponed until next meeting (rdieter, 14:14:24)
    2. AGREED: will queue kde-settings update to enable nepomuk for stable (rdieter, 14:27:45)

  3. default cursor theme, https://bugzilla.redhat.com/show_bug.cgi?id=571039 (rdieter, 14:28:10)
    1. http://jimmac.musichall.cz/themes.php?skin=7 (rdieter, 14:30:28)

  4. roadmap/timeline to removing hal dependencies from kde? (rdieter, 14:43:26)
    1. ACTION: ltinkl to document a list of udisk missing features, that block our removal of hal dependencies from kde/solid (rdieter, 14:56:25)

  5. open floor (rdieter, 14:57:25)


Meeting ended at 15:03:13 UTC (full logs).

Action items

  1. ltinkl to document a list of udisk missing features, that block our removal of hal dependencies from kde/solid


Action items, by person

  1. ltinkl
    1. ltinkl to document a list of udisk missing features, that block our removal of hal dependencies from kde/solid


People present (lines said)

  1. rdieter (93)
  2. Kevin_Kofler (86)
  3. jreznik (40)
  4. ltinkl (31)
  5. thomasj_ (15)
  6. than (11)
  7. SMParrish (6)
  8. zodbot (4)
  9. nucleo (4)
  10. Southern_Gentlem (2)


Generated by MeetBot 0.1.4.