fedora-meeting
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting 3-3-2010

Meeting started by liknus at 20:16:27 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 20:16:48)
    1. https://fedoraproject.org/wiki/Sponsoring_event_attendees (spevack, 20:20:32)

  2. Events (liknus, 20:22:18)
    1. https://fedoraproject.org/wiki/FedoraEvents#FY11_Q1_.28March_2010_-_May_2010.29_2 (liknus, 20:22:27)
    2. https://fedoraproject.org/wiki/FedoraEvents/OpenFest_2010 (liknus, 20:24:35)

  3. Previous items review (liknus, 20:34:58)
    1. https://fedoraproject.org/wiki/Meeting:Ambassadors_2010-2-17 (liknus, 20:35:07)
    2. http://meetbot.fedoraproject.org/fedora-meeting/2010-02-17/fedora-meeting.2010-02-17-20.05.html (liknus, 20:35:33)
    3. ACTION: spevack get caught up on his famsco tickets and see if there are pending reimbursements in EMEA (spevack, 20:37:02)
    4. https://fedoraproject.org/wiki/FAmSCo_budget (spevack, 20:51:52)


Meeting ended at 21:00:14 UTC (full logs).

Action items

  1. spevack get caught up on his famsco tickets and see if there are pending reimbursements in EMEA


Action items, by person

  1. spevack
    1. spevack get caught up on his famsco tickets and see if there are pending reimbursements in EMEA


People present (lines said)

  1. liknus (64)
  2. spevack (41)
  3. bochecha (10)
  4. zodbot (8)
  5. isaac__ (7)
  6. biertie (5)
  7. giannisk (5)
  8. rsc (4)
  9. kital (0)


Generated by MeetBot 0.1.4.