fedora-releng
MINUTES

#fedora-meeting: Fedora Release Engineering Meeting

Meeting started by Oxf13 at 18:00:45 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:00:59)
    1. Present are Oxf13 dgilmore notting wwoods poelcat jwb and nirik (Oxf13, 18:04:57)

  2. Old Business (SOPs) (Oxf13, 18:05:36)
    1. http://fedoraproject.org/wiki/Bodhi_Infrastructure_SOP#Adding_a_new_pending_release (Oxf13, 18:06:36)
    2. ACTION: jwb hopes to get a pushing updates SOP rough draft to poelcat next week (Oxf13, 18:08:24)

  3. Old Business (/mnt/koji storage) (Oxf13, 18:11:10)
    1. performance tests being performed. It's better, but not huge magnitude better. (Oxf13, 18:13:06)

  4. Old Business (dist-git update) (Oxf13, 18:15:49)
    1. nothing new here this week, same story as last week (Oxf13, 18:15:58)
    2. dist-git changes impact secondary arch (Oxf13, 18:18:50)

  5. Old Business (No Frozen Rawhide) (Oxf13, 18:19:57)
    1. notting wonders if there has been a pickup on testing of updates in bodhi for f13 (Oxf13, 18:23:24)
    2. Oxf13 has noticed karma being applied, not sure if it's more or less than usual. (Oxf13, 18:23:40)

  6. ticket 3420 (Oxf13, 18:25:43)
    1. Should be able to copy a known good nightly live image for this need (Oxf13, 18:30:35)
    2. Need to know if the software on the nightly image is enough for the translators, or if they can install missing software OK (Oxf13, 18:30:50)
    3. notting updated the ticket with the questions needed answering (Oxf13, 18:31:20)

  7. F13 Alpha (Oxf13, 18:33:19)
    1. Alpha slipped by a week (Oxf13, 18:33:25)
    2. RC4 was produced and posted, testing currently happening (Oxf13, 18:33:35)
    3. https://fedoraproject.org/wiki/Test_Results:Fedora_13_Alpha_RC4_Install (Oxf13, 18:33:43)
    4. https://fedoraproject.org/wiki/Test_Results:Fedora_13_Alpha_RC4_Desktop (Oxf13, 18:33:54)
    5. What spins will we produce for Alpha? (Oxf13, 18:37:20)
    6. ACTION: Oxf13 will communicate with spin sig and try to set an expectation (Oxf13, 18:38:34)
    7. https://fedoraproject.org/wiki/Category:Spins_Fedora_13 (poelcat, 18:42:27)
    8. https://fedoraproject.org/wiki/Category:Spins_Fedora_13 (poelcat, 18:42:43)
    9. could mention nightly composes when announcing the Alpha (Oxf13, 18:44:33)

  8. Open Floor (Oxf13, 18:46:00)
  9. releng additions (Oxf13, 18:46:08)
    1. Till Mass is now helping with tag request (Oxf13, 18:46:56)
    2. Oxf13 wants to give a big thank you to Till for stepping up and really kicking butt (Oxf13, 18:47:16)
    3. Nick Petrov to help out with Fedora releng work as well (Oxf13, 18:48:47)
    4. could use koji groups to grant tag access instead of koji admin rights (Oxf13, 18:51:36)

  10. Critical Path Updates (Oxf13, 18:51:55)
    1. F13 critpath updates require karma to get pushed, and that karma has to come from our group or QA (Oxf13, 18:52:19)
    2. Would like to see some ideas on growing releng group (Oxf13, 18:57:20)
    3. Mentoring process and requirements will be very very similar between releng and qa groups. need to work together (Oxf13, 18:57:39)
    4. https://fedoraproject.org/wiki/User:Kparal/Package_update_approaches summarizes how other distros do it (wwoods, 19:07:04)
    5. any releng effort to grow the group should work with the QA efforts linked in this meeting (Oxf13, 19:08:46)

  11. open floor (Oxf13, 19:09:43)


Meeting ended at 19:11:53 UTC (full logs).

Action items

  1. jwb hopes to get a pushing updates SOP rough draft to poelcat next week
  2. Oxf13 will communicate with spin sig and try to set an expectation


Action items, by person

  1. jwb
    1. jwb hopes to get a pushing updates SOP rough draft to poelcat next week
  2. Oxf13
    1. Oxf13 will communicate with spin sig and try to set an expectation
  3. poelcat
    1. jwb hopes to get a pushing updates SOP rough draft to poelcat next week


People present (lines said)

  1. Oxf13 (142)
  2. wwoods (25)
  3. dgilmore (20)
  4. poelcat (14)
  5. jwb (14)
  6. jlaska (13)
  7. nirik (7)
  8. notting (6)
  9. zodbot (5)
  10. rdieter (3)


Generated by MeetBot 0.1.4.