fedora-meeting
MINUTES

#fedora-meeting: F-13-Alpha engineering readiness meeting

Meeting started by jlaska at 18:59:18 UTC (full logs).

Meeting summary

  1. gathering devel, rel-eng and qa reps (jlaska, 18:59:40)
  2. intro (jlaska, 19:06:24)
    1. The purpose is to decide whether the alpha has met the release criteria (jlaska, 19:07:38)
    2. https://fedoraproject.org/wiki/Fedora_13_Alpha_Release_Criteria (jlaska, 19:07:56)

  3. Go or No Go (jlaska, 19:09:02)
    1. traditional x86-64 install is broken (bug#568235) (jlaska, 19:11:39)
    2. live install is broken (bug#565840) (jlaska, 19:11:44)
    3. installing updates is broken (bug#568193 bug#567346) (jlaska, 19:12:12)
    4. QA votes 'no go' - citing additional testing against remaining F13Alpha blockers and walking the Alpha test matrix (jlaska, 19:31:42)
    5. Rel-Eng votes 'no go' - reluctant considering how close we are and that the next RC will likely be the final (jlaska, 19:32:28)
    6. Devel votes 'no go' - notting cited the current data and matrix results, dcbw cited importance of installing (jlaska, 19:34:26)

  4. contingency plan (jlaska, 19:41:15)
    1. https://fedoraproject.org/wiki/Engineering_Readiness_Meetings#Contingency_Plan indicates a 1 week slip as a contingency plan (jlaska, 19:41:35)
    2. Oxf13 notes that with No Frozen Rawhide (NFR), we no longer have the pressure valves from previous releases. Developing (rawhide) and testing (f-13-updates-testing) can continue (jlaska, 19:52:32)
    3. IDEA: Do not slip Beta/Final milestone dates, due to NFR not shorting developers on development time. (Oxf13, 19:53:26)
    4. AGREED: decided to absorb the slip and not move the F-13 release out by one week (future slips may incur a cost) (jlaska, 19:58:30)
    5. ACTION: Oxf13 will announce the slip to (devel-)announce (Oxf13, 19:59:50)
    6. ACTION: stickster will update schedule pages and poke poelcat about TJ (Oxf13, 20:00:42)
    7. ACTION: stickster will re-schedule release readiness meeting (Oxf13, 20:01:25)
    8. ACTION: QA - continue testing RC4 when available and verifying remaining F13Alpha bugs (jlaska, 20:04:04)


Meeting ended at 20:05:09 UTC (full logs).

Action items

  1. Oxf13 will announce the slip to (devel-)announce
  2. stickster will update schedule pages and poke poelcat about TJ
  3. stickster will re-schedule release readiness meeting
  4. QA - continue testing RC4 when available and verifying remaining F13Alpha bugs


Action items, by person

  1. Oxf13
    1. Oxf13 will announce the slip to (devel-)announce
  2. stickster
    1. stickster will update schedule pages and poke poelcat about TJ
    2. stickster will re-schedule release readiness meeting


People present (lines said)

  1. jlaska (102)
  2. Oxf13 (86)
  3. stickster (39)
  4. adamw (24)
  5. ajax (7)
  6. dlehman (5)
  7. zodbot (5)
  8. dcbw (4)
  9. notting (3)
  10. nirik (2)
  11. clumens (1)
  12. mchua (1)


Generated by MeetBot 0.1.4.