fedora-meeting
LOGS
00:00:30 <sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
00:00:31 <zodbot> Meeting started Thu Feb 18 00:00:30 2010 UTC.  The chair is sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:00:36 <sparks> #topic Roll Call
00:00:40 * sparks 
00:00:43 * jjmcd .
00:00:52 <sparks> #chair jjmcd
00:00:52 <zodbot> Current chairs: jjmcd sparks
00:02:51 <jjmcd> need mchua_afk, shaunm es guide owners
00:03:42 <jjmcd> you didn't make an announcement on #fedora-docs
00:04:08 * sparks just did
00:05:26 * stickster 
00:07:30 <sparks> Not a lot of people on tonight!
00:07:42 <sparks> Guess everyone is watching the Olympics
00:09:18 * sparks wonders if we have enough people here to handle the agenda
00:09:53 <jjmcd> Well, we need shaunm for the summit, but all we really wanted was to see if he had everything he needs
00:10:07 <sparks> ya
00:10:26 <stickster> everything he needs for live collaboration?
00:10:32 <sparks> yes
00:10:33 <stickster> or other stuff as well?
00:10:48 <jjmcd> Well, we certainly should ask
00:10:54 <jjmcd> hi rudi
00:11:02 <rudi> hi!
00:11:10 <jjmcd> he speaks!
00:11:11 <rudi> Wow! I can haz talk!
00:11:31 <stickster> #topic Desktop Help Summit and live collaboration
00:11:35 <joebebus> hi there!
00:11:37 <stickster> Oh, maybe that doesn't work for me :-)
00:11:44 <sparks> #chair stickster
00:11:45 <zodbot> Current chairs: jjmcd sparks stickster
00:11:48 <stickster> #topic Desktop Help Summit and live collaboration
00:12:09 <sparks> #link http://live.gnome.org/DesktopHelpSummit2010
00:12:18 <stickster> #info We need shaunm to let us know if he has what he needs for live collaboration, and what he is committed to do there
00:12:48 <jjmcd> We should also ask whether there are other areas we could help
00:14:34 <stickster> jjmcd: I'm writing the email
00:14:41 <jjmcd> coolness
00:14:50 <stickster> #action stickster writing email to list and Shaun to summarize and see if there's anything left for us to do
00:15:01 <stickster> #info There is a #desktop-help channel set up on Freenode, with zodbot eagerly awaiting
00:16:04 <stickster> Anything other than IRC or F-Talk?
00:16:11 <sparks> zodbot is so patient
00:16:47 <jjmcd> Not that we know of.  He was going to check phones, projectors.  We did ask about multiple projectors but not sure if needed
00:17:11 * stickster sent email
00:17:19 * stickster moves that we move on
00:17:25 <sparks> ok
00:17:32 <sparks> #topic Release Notes
00:17:39 <jjmcd> OK
00:17:55 <jjmcd> mchua was going to be here tonight to recruit helpers for alpha
00:18:08 <jjmcd> They are still working on talking points as of yesterday
00:18:18 <jjmcd> Talking points is a prereq for alpha RNs
00:18:47 <jjmcd> Also, cleaned out beats, put link to relevant feature pages in beats where I suspected they might belong
00:18:58 <stickster> The Talking Points are going to be set by Tuesday 2010-02-23 at the Marketing meeting
00:19:03 <jjmcd> but on some features that can be a bit of a challenge
00:19:10 <jjmcd> OK, great
00:19:44 <jjmcd> So if someone else would like to work with Mel next week (joebus?) that is a short task
00:19:54 <joebebus> OK
00:20:02 <stickster> What's the task? Writing the alpha RN?
00:20:06 <jjmcd> Yes
00:20:15 <stickster> joebebus: So you're taking that one?
00:20:17 <joebebus> I could try
00:20:21 <joebebus> my best
00:20:28 <sparks> that's all we ask
00:20:29 <jjmcd> I'll make sure I'm around to help
00:20:34 <stickster> joebebus: We have previous editions available too
00:20:37 <stickster> Let me find some links
00:20:40 <joebebus> ok
00:20:56 <stickster> #link http://fedoraproject.org/wiki/Fedora_12_Alpha_release_notes
00:21:09 <joebebus> I'll go check it out
00:21:27 <jjmcd> joebebus, mchua is in the UK I think, so not such a huge time delta
00:21:35 <stickster> joebebus: Keep in mind some sections of that page (top and bottom, really) can probably be copied
00:21:45 <joebebus> Ah
00:21:51 <stickster> jjmcd: Is mchua_afk traveling there this week?
00:22:02 <stickster> I thought she was in Rochester NY right now.
00:22:07 <stickster> Normally she's in Boston area.
00:22:21 <jjmcd> OK, her IRC said UK time
00:22:32 <jjmcd> but I talked to her late for the UK yesterday
00:22:48 <stickster> joebebus: Do you think you could have the page created by either Thursday night 2010-02-25 or Friday 2010-02-26?
00:22:50 <jjmcd> joebebus, I assume you are eastern or central
00:22:55 <joebebus> central
00:23:14 <joebebus> I never have gotten the time for the meeting correct
00:23:17 <jjmcd> bellsouth had to be one of those
00:23:24 <joebebus> yeah
00:23:35 <joebebus> I could probably get it done by one of those dates
00:23:48 <stickster> joebebus: If you can't, that's OK, but you need to let us know so we can help
00:23:53 <joebebus> ok
00:23:55 <stickster> If we don't know you can't do it, we can't help :_)
00:23:56 <jjmcd> The feature pages are a good place to get some background
00:24:03 <stickster> Oops, my nose fell off my face --> :-)
00:24:16 <joebebus> I am homeschooled and have no job... so I have plenty of time to commit ;)
00:24:25 <jjmcd> But the main feed will be the marketing talking points
00:24:35 <stickster> It looks like someone's started them here
00:24:36 <stickster> #link http://fedoraproject.org/wiki/Fedora_13_Alpha_release_notes
00:24:43 <stickster> So you won't be starting from scratch!
00:24:47 <joebebus> thats good
00:24:51 <joebebus> :-)
00:25:06 <stickster> #action joebebus to complete draft of F13 Alpha relnotes one-pager on wiki by Friday 2010-02-26
00:25:14 <stickster> #action jjmcd to bird-dog joebebus
00:26:29 * stickster thanks joebebus, with an extra dollop of gratitude for contributing!
00:26:52 <stickster> jjmcd: Anything else on release notes?
00:27:00 <joebebus> I am glad to help... I feel like I have been sitting around looking at the IRC logs for too long
00:27:09 <jjmcd> No, I think that's it.  Status updated on the schedule page
00:27:12 <stickster> joebebus: That is an awesome pitch-in attitude!
00:27:20 <stickster> sparks: Move we move on?
00:27:30 <joebebus> Thank you! Im ready to move on
00:27:34 <sparks> joebebus: Thanks a bunch!
00:27:38 <stickster> +1000
00:27:44 <sparks> #topic New Guides
00:27:52 <sparks> Anyone have a new guide they'd like to discuss?
00:28:08 <joebebus> is there a terminal guide in the works?
00:28:21 <sparks> I think there is a CLI guide... is that what you mean?
00:28:25 <joebebus> oh yes
00:28:26 <joebebus> sorry
00:28:27 <sparks> CLI = command line interface
00:28:33 <joebebus> I am used to calling it terminal
00:28:37 <sparks> Someone one working on one...
00:28:42 <joebebus> ok
00:28:50 <jjmcd> I'm sure they wouldn't mind help, tho
00:28:56 <joebebus> ok
00:29:19 <sparks> move on?
00:29:30 <joebebus> I have nothing else to discuss
00:29:38 <jjmcd> go
00:29:53 <sparks> #topic Guide Status
00:30:06 <sparks> #link https://fedoraproject.org/wiki/Docs_F13_schedule
00:30:14 <jjmcd> none of the guide leaders have yet accepted their schedule
00:30:15 <sparks> ^^^  That's the link to the schedule for the docs
00:30:46 <rudi> Sorry; I'll get onto that today
00:30:52 <sparks> #action email to the list asking guide leads to accept their schedules
00:31:20 * sparks will get on it tonight as well
00:31:42 <sparks> jjmcd: Did you/we ever come up with updated text to go in the F12 RN and SG for the PolicyKit thing?
00:32:10 <jjmcd> No.  I was looking for that the other day, couldn't find the bug. DId it get deleted or something?
00:32:22 <sparks> Not that I'm aware of.
00:32:43 <jjmcd> I was going through the F12 bugs and that one never surfaced
00:33:14 <sparks> Didn't we reference the bug in the RN and SG?
00:33:36 <jjmcd> Not in the rn - I'll look in the SG
00:33:42 <sparks> Should be the same text
00:33:57 <jjmcd> RNs were out before we discovered the problem
00:34:13 <joebebus> If I may ask what is the SG? I know the RN is Release Notes...
00:34:19 <stickster> Security Guide?
00:34:20 <sparks> SG is the Security Guide
00:34:23 <stickster> *jinx!
00:34:26 <jjmcd> Oh, maybe the common bugs, I'll look
00:34:31 <joebebus> Thank you :-)
00:35:00 * stickster couldn't find that bug in BZ just now either.
00:35:09 <sparks> hmmm
00:35:21 <sparks> maybe it was a figment of our imaginations
00:35:33 <jjmcd> I swatted all the easy ones and was surprised that one wasn't there
00:36:20 <stickster> Well, let's decide what to do here and record it, and move on
00:36:37 <stickster> Do we want to have an update to the relnotes as currently published?
00:36:43 <jjmcd> Yes
00:36:50 <stickster> OK, who's going to make the update and republish?
00:36:59 <sparks> Well, I'd like to update the F12 docs and remove it from F13
00:37:06 <jjmcd> I have a number of fixes in git, just a couple more to do.  I will make the update, Sparks will push the rpm
00:37:14 <stickster> Awesomeness!
00:37:26 <sparks> I will?  I mean, I will!
00:37:39 <stickster> #action jjmcd to make update to F12 docs in git
00:37:45 <joebebus> Yay! He will!
00:37:48 <jjmcd> I think I have 2 others to do before I build the rpm
00:37:53 <stickster> #action sparks will push F12 updated rpm
00:38:02 <stickster> oh crud
00:38:03 <stickster> #undo
00:38:03 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x27c2bf90>
00:38:04 <stickster> #undo
00:38:04 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b6f948374d0>
00:38:14 <stickster> #action jjmcd to make update to F12 docs in git to fix PackageKit security information
00:38:21 <jjmcd> there ya go
00:38:24 <stickster> #action sparks will push F12 updated rpm pursuant to jjmcd's change for PackageKit info
00:38:39 <stickster> Anything else on this?
00:38:46 <sparks> Is that all?  I want to talk about Transifex.
00:38:52 <rudi> That permission issue is also what was blocking branching
00:39:07 <stickster> #topic Transifex update
00:39:07 <rudi> Sorry, PackageKit issue
00:39:29 <stickster> oops rudi, did I go past you there?
00:39:41 <rudi> Yeah; but it's no biggie
00:39:53 <stickster> #undo
00:39:54 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2b6f969a4710>
00:39:57 <stickster> oh bugger
00:40:01 <stickster> #action sparks will push F12 updated rpm pursuant to jjmcd's change for PackageKit info
00:40:11 <stickster> Well, sorry zodbot and all :-D
00:40:15 <jjmcd> We basically need to craft some weasel words
00:40:18 <stickster> yeah
00:40:44 <stickster> #undo
00:40:45 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b6f945ba5d0>
00:40:49 <stickster> OK, now we're clean :-)
00:40:54 <sparks> stickster: You're good, nwo
00:40:55 <sparks> now
00:41:05 <joebebus> Isn't Transifex for translating documents?
00:41:15 <stickster> rudi: So the PK issue needs to be fixed before branching?
00:41:21 <sparks> joebebus: Yes...
00:41:26 <joebebus> ok
00:41:35 <joebebus> I am reading about it
00:41:56 <jjmcd> We still have some weeks before we HAVE to branch
00:42:07 <rudi> I think so, yes
00:42:23 <stickster> rudi: jjmcd: sparks: Is it just that we want to fix it so the new branch inherits the change?
00:42:28 <stickster> I'm confused, but that's not new for me
00:42:38 <sparks> Well...
00:42:47 <jjmcd> No, the release notes are a start from scratch
00:42:47 <rudi> jjmcd -- yeah, this time round though, the branching will also have implications for POT/PO file generation
00:43:06 <stickster> time out guys
00:43:22 <stickster> Are we talking about the PackageKit security policy change issue now, or Transifex?
00:43:27 <sparks> PK
00:43:29 <jjmcd> Tfx
00:43:33 <jjmcd> LOL
00:43:34 <stickster> haha
00:43:36 <stickster> See?
00:43:37 <joebebus> LOL
00:43:39 <rudi> jjmcd -- including those bits of boilerplate test that don't change much from release to release
00:43:47 <sparks> rudi: What are YOU talking about?
00:43:56 <stickster> Yeah, let's get one topic at a time.
00:44:04 <rudi> Both; the one being the trigger for the other
00:44:18 <stickster> rudi: How so?
00:44:18 <sparks> rudi: So can we move the topic to Transifex?
00:44:43 <rudi> stickster -- it's always been our intention to leave past releases of guides in a buildable state
00:44:57 <rudi> So once the PK issue is solved in the release notes
00:45:01 <sparks> #topic Transifec update
00:45:17 <rudi> We can branch at that point to leave the RN in a (publican 0) buildable state
00:45:23 <joebebus> Transifec?
00:45:26 <stickster> rudi: I get it.
00:45:37 <sparks> #undo
00:45:37 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2b6f966bc150>
00:45:40 * sparks stops trying
00:45:48 <stickster> #topic Transifex update
00:45:51 <rudi> Yeah; so we can then move on to make the Master branch (and therefore F13) Publican 1 buildable
00:45:55 <jjmcd> OK, so the F13 branch (Publican 1) waits until we are done with the F12 RPM
00:46:11 <rudi> Which is a prerequisite for *whatever* Tx solution we go with
00:46:23 <rudi> jjmcd -- exactly! :)
00:46:33 <jjmcd> OK, np
00:46:57 <jjmcd> I see the F12 update within the next couple weeks, we have some time before we can actually begin F13 XML
00:46:58 <stickster> rudi: So are we waiting so that we don't have to enter a second "project" into Tx to handle translating the small bit of fixed content for PK?
00:47:41 <jjmcd> stickster, there are another 5-10 bugs already fixed in git waiting for a build so it's not just Pk
00:47:47 <rudi> More that we can close off the F12 doc in a sane state
00:48:32 <stickster> O... K... I guess I'm still a bit confused, because I thought the point of branching was to enable that work to continue without holding up the other branch(es)
00:48:40 <stickster> But let's move on, you don't need to convince me :-)
00:48:54 <sparks> So...
00:49:15 <sparks> What's the status of Transifex?  I know there were several updates to the ticket but I haven't had a chance to look at them.
00:49:25 <stickster> There is a staging instance at https://translate.stg.fedoraproject.org/
00:49:31 <stickster> It uses your FAS credentials.
00:49:47 <ricky> It's currently waiting on more testing - my two tests have worked fine, and we've worked out the last bug in the migration instructions, as far as I know
00:50:06 <ricky> Note that it uses the credentials from admin.stg.fedoraproject.org/accounts/, so if you changed your password recently, the data could be out of sync with the real FAS
00:50:21 <ricky> There are two test repos setup - please test :-)
00:50:33 <stickster> ricky: Oh yeah, I forgot that part. Everyone ignore my FAS statement :-)
00:50:41 <stickster> ricky: What do you need people to test?
00:50:54 <stickster> #link https://translate.stg.fedoraproject.org/
00:51:12 <ricky> Translators should probably check that their translation submissions work fine, and that the multi-POT support works as expected
00:51:30 <ricky> If they don't find any failures, then we should be ready to move onto production
00:51:47 <stickster> #info Needs more testing by Docs and L10n, specifically translators should check that submissions work; Docs people should test that multi-POT (Publican-style) support is working
00:51:58 <ricky> Note that submissions are only enabled to the test repos
00:52:13 <ricky> So refreshing stats on any other repos will most likely fail - that's expected
00:52:16 <stickster> ricky: Is that just the two that are listed in the ticket?
00:52:27 <ricky> The test repos are in https://translate.stg.fedoraproject.org/projects/p/publican/
00:52:33 <ricky> And one more thing that translators should be aware of
00:52:51 <ricky> This release of transifex changes URLs - the /p/ in the above URL didn't use to be there
00:52:58 <ricky> So just something to note
00:53:11 <stickster> #info submissions are only enabled to the test repos at https://translate.stg.fedoraproject.org/projects/p/publican/
00:53:23 <stickster> #info note extra /p/ in that URL
00:54:13 <stickster> ricky: The "localhost" repo is something anyone can push random crap to and it won't affect the actual Virtualization Guide repo on fedorahosted, right?
00:54:42 <ricky> Yup - I should actually correct my statement again
00:54:49 <ricky> submissions are only enabled to the localhost test repo, sorry :-)
00:54:57 <stickster> Yes, just discovered that too
00:55:02 <stickster> #undo
00:55:03 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x28010610>
00:55:03 <stickster> #undo
00:55:04 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x28010dd0>
00:55:20 <stickster> #info submissions are only enabled to the "virt-guide-localhost" test repo at https://translate.stg.fedoraproject.org/projects/p/publican/
00:55:24 <stickster> #info note extra /p/ in that URL
00:55:32 * jjmcd suspects that stickster must be an old HP calculator guy
00:55:37 <stickster> heh
00:55:43 <jjmcd> or forth programmer
00:55:45 <stickster> rudi: This reminds me of something
00:56:13 <stickster> rudi: There is a problem in ccurran's Virtualization_Guide repo, in that he's got both multi-POT format in the pot/ folder, and a standard single-POT in the po/ folder
00:56:36 <stickster> rudi: He may have been maintaning that for compatibility reasons while Tx was broken
00:56:39 <rudi> Let me see
00:56:56 <rudi> It might also have to do with the choice of book...
00:56:59 <stickster> But when Tx is fixed, that hack will break
00:57:09 <rudi> Neither of the directories linked to were ever intended for Tx access
00:57:17 <stickster> Aha
00:57:21 <rudi> s/directories/branches
00:57:31 <stickster> Well, as it turns out, if you get rid of the po/ file all works as expected
00:57:37 <stickster> s/file/folder/
00:58:45 <stickster> OK, so specifically... rudi, will you check that behavior here on the staging instance is what you expect?
00:59:19 * stickster looking for action items so we can give Infra what they need to move this to production when the freeze ends, and get on with the biz
01:00:08 <stickster> rudi: If you want to check a specific guide, make the request in the ticket and I'm sure ricky will be happy to add it to the Tx-staging instance.
01:00:39 <rudi> stickster -- I'll check
01:00:53 <stickster> #link https://fedorahosted.org/fedora-infrastructure/ticket/1455
01:01:02 <rudi> And I confirm that the doubled-up PO files exist even in the branch intended for Tx access (f12-tx)
01:01:24 <rudi> I'm sure it's just an oversight on my part (I handled the branching)
01:02:23 <stickster> #action rudi to check on Tx staging behavior for one or more official guides and will report results to https://fedorahosted.org/fedora-infrastructure/ticket/1455
01:02:29 <stickster> Anything else on this then?
01:02:41 <rudi> First impressions are that it's right on the money! :)
01:02:47 <stickster> yeah baby!
01:03:13 <stickster> Shall we move on?
01:03:23 <joebebus> Ok
01:03:45 <stickster> sparks: ready?
01:03:52 <joebebus> I am
01:03:54 <sparks> Okay
01:04:09 <sparks> #topic Making docs.fp.o accessible for non-JavaScript equipped browsers
01:04:20 <sparks> Since rudi is here tonight...
01:04:42 <rudi> I've always been here :)
01:04:49 <rudi> Just muzzled :)
01:05:07 <sparks> Last week we discussed an alternative to the JavaScript for docs.fp.o.
01:05:18 <rudi> Yep; I'm good to take that
01:05:20 <sparks> rudi: Can you make that page non-JS capable?
01:05:24 <sparks> TU
01:05:35 <sparks> moving on
01:05:40 <rudi> NP
01:05:44 <sparks> #topic Outstanding BZ Tickets
01:05:53 <sparks> #link https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED
01:06:04 <stickster> rudi: There's a bug for that JS issue by the way
01:06:14 <stickster> rudi: https://bugzilla.redhat.com/show_bug.cgi?id=544656
01:06:19 <rudi> Thanks :)
01:06:23 <stickster> np, hth
01:06:28 <sparks> I'm still planning on planning a bug killing session on an upcoming weekend.
01:06:36 <stickster> Any idea which weekend?
01:06:45 * stickster will set aside some time to help as long as he can plan for it
01:06:48 <sparks> BUT, don't let that stop you from visiting the above link and starting today!
01:07:09 <sparks> stickster: I don't.  I haven't been able to get farther than the next day in my calendar.
01:07:42 <stickster> sparks: Can we pencil something in now? I find that's very helpful in getting people to commit.
01:08:05 <stickster> i.e. "Show up on X date" as opposed to "Let's do this someday"
01:08:20 <sparks> How about March 6?
01:08:25 <stickster> sparks: THAT IS WEIRD.
01:08:30 <stickster> I was looking at the exact same weekend.
01:08:50 <sparks> :)
01:09:13 <stickster> Cool, shall we set aside, say, 10am-4pm EST as core hours?
01:09:36 <sparks> WORKSFORME
01:09:49 <stickster> Work can continue late if we have West Coasties, and/or we can add a late night session EST to catch anyone willing/able in BNE
01:09:56 <stickster> jjmcd: Sound do-able?
01:10:04 <stickster> quaid: ^^^
01:10:12 <jjmcd> Looks like one of the few weekends I CAN make it
01:10:16 <stickster> awesome!
01:10:33 <joebebus> I'd have to check my calendar
01:11:01 <stickster> #agreed Saturday March 6, 10am-4pm EST (1500-2100 UTC) for Docs bug stomping session!
01:11:02 * sparks marks his calendar appropriately
01:11:23 <joebebus> I like late night sessions
01:11:26 <joebebus> I think I can make it
01:11:57 <stickster> #undo
01:11:58 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x28010dd0>
01:12:01 * quaid reads up
01:12:02 <stickster> #agreed Saturday March 6, 10am-4pm EST (1500-2100 UTC) for Docs bug stomping session in IRC Freenode #fedora-docs
01:12:20 <stickster> #info core hours can be extended for extra participation
01:12:28 <joebebus> Ah I make a mistake. That is good too
01:12:32 * quaid is great with that weekend
01:12:34 <joebebus> That time is good
01:12:38 <joebebus> me too
01:13:01 <stickster> WOOHOO!
01:13:32 <stickster> sparks: Will you announce on Planet?
01:13:32 <sparks> Okay, anything else on this?
01:13:54 <sparks> #action sparks to announce the bug stomping session on Planet
01:13:58 <stickster> w00t
01:14:33 * stickster is close to hard stop, fyi
01:14:37 <sparks> Anything else on this?
01:14:46 <stickster> nada
01:15:09 <sparks> #topic Anything else?
01:15:18 <sparks> Anything else anyone wants to talk about?
01:15:37 <joebebus> What if I need help with writing on the RN?
01:15:46 * jjmcd will be around
01:15:55 <joebebus> ok
01:16:12 <stickster> joebebus: Feel free to pipe up on IRC #fedora-docs anytime
01:16:14 <jjmcd> Ping me on #Fedora-docs
01:16:21 <joebebus> Ok
01:16:21 <jjmcd> Yeah, exactly
01:16:37 <joebebus> I will be sure to do that if (when) I need help
01:16:37 <stickster> joebebus: camping there is welcome, we can help you with that if needed
01:16:38 <jjmcd> There are lots of people not typing there
01:17:05 <jjmcd> or dm me on twitter if you have to :-)
01:17:10 <joebebus> ok
01:17:10 <stickster> sparks: I'm really happy to see a new contributor here tonight. I'd like to see if we can ramp up a few people who've piped up on the list recently.
01:17:30 <sparks> Yeah, I need to play some serious catch up on the list.
01:17:43 <stickster> We seem to lose people right at the outset if we don't get them involved quickly with an easy social contact.
01:18:07 <joebebus> I have noticed that
01:18:12 <stickster> My involvement with Fedora probably turned very specifically on my contact with quaid
01:18:24 <jjmcd> Yeah, we need more folks looking over the list.  If i'm heads-down on something, odds are sparks is too
01:19:01 <stickster> The list is not very high traffic, so we can do a lot better with on-ramping
01:19:33 <sparks> Okay, anything else?
01:19:36 <rudi> It would also help if we had a nice queue of easy tasks somewhere that we could feed to people as they come on board
01:19:50 <joebebus> I second that
01:19:54 <stickster> rudi: Yes. I proposed one to new entrant Eliot Smith this afternoon
01:19:57 <rudi> Tsagadai suggested this some time ago, but we haven't managed to pull it off yet
01:20:13 <stickster> rudi: It's as simple as marking bugs in our queue with EasyFix keyword.
01:20:22 <rudi> True
01:20:24 <stickster> That's an existing, well known keyword project wide
01:21:00 <stickster> #info Use EasyFix keyword for easy BZ bugs for new people
01:21:03 <sparks> I'm not sure what would be considered "easy"
01:21:26 <sparks> You have to know how to interface with the guides and how to file a diff...
01:21:37 <stickster> sparks: That information should be on the wiki page for each guide.
01:21:40 <stickster> If it's not, that's a bug.
01:21:59 <stickster> So the EasyFix can apply to:
01:22:08 <stickster> 1. Read the guide's Trac wiki page to check it out
01:22:12 <stickster> 2. Make the small fix needed
01:22:19 <stickster> 3. Read the guide's Trac wiki page to email your patch
01:22:22 <stickster> done.
01:23:17 <stickster> The things that happen in between 1 and 3 are where people may need mentoring, and that's natural and expected. We need to take advantage of that stage to be convivial, helpful, and grateful :-)
01:23:25 * stickster eof
01:23:36 <stickster> I have to run guys
01:23:39 <stickster> Thanks for the great meeting
01:23:54 <sparks> Okay... anyone have anything else?
01:24:02 <jjmcd> sparks, it was a really great meeting
01:24:12 <joebebus> it was :-)
01:24:24 <sparks> Well, glad folks came out to make it great!
01:24:34 <sparks> thanks everyone
01:24:37 <sparks> #endmeeting