kde-sig
MINUTES

#fedora-meeting: KDE SIG Meeting -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-02-16

Meeting started by rdieter at 14:06:30 UTC (full logs).

Meeting summary

  1. Init (rdieter, 14:07:00)
  2. qtwebkit jit/selinux problem: update (rdieter, 14:08:26)
    1. ACTION: jreznik to lead efforts to improve webkit jit/selinux situation (rdieter, 14:15:21)

  3. #565420: akonadi kcm not shown in systemsettings (rdieter, 14:16:56)
    1. ACTION: ltinkl to contactd kdepim upstream about the decision/rationale behind hiding akonadi kcm's (rdieter, 14:24:29)
    2. AGREED: We will show the Akonadi KCM in System Settings in Fedora (at least for now). (Kevin_Kofler, 14:25:24)

  4. Open Discussion (rdieter, 14:26:52)
    1. will delay decision on what to do with qt-4.6.3 for 2-3 days (rdieter, 14:47:40)
    2. will have a new de-based mirror for kde repos soon (rdieter, 14:48:01)


Meeting ended at 14:48:19 UTC (full logs).

Action items

  1. jreznik to lead efforts to improve webkit jit/selinux situation
  2. ltinkl to contactd kdepim upstream about the decision/rationale behind hiding akonadi kcm's


Action items, by person

  1. jreznik
    1. jreznik to lead efforts to improve webkit jit/selinux situation
  2. ltinkl
    1. ltinkl to contactd kdepim upstream about the decision/rationale behind hiding akonadi kcm's


People present (lines said)

  1. Kevin_Kofler (51)
  2. rdieter (42)
  3. jreznik (16)
  4. than (12)
  5. ltinkl (6)
  6. zodbot (5)
  7. thomasj (4)
  8. SMParrish (3)
  9. svahl (3)
  10. mefoster (1)
  11. than_ (0)


Generated by MeetBot 0.1.4.