fedora-meeting
MINUTES

#fedora-meeting: Spins SIG

Meeting started by kanarip at 21:01:04 UTC (full logs).

Meeting summary

  1. Roll Call (kanarip, 21:01:13)
  2. Agenda (kanarip, 21:02:54)
  3. Moblin Merge (kanarip, 21:04:12)
    1. AGREED: No action pending on the Moblin Spin (merge) (kanarip, 21:09:30)

  4. Games Spin status (kanarip, 21:09:40)
  5. lzma update (kanarip, 21:12:37)
  6. Mini kickstart (kanarip, 21:19:20)
    1. AGREED: kanarip to update the Makefile.am / configure.ac (done already, pushed) (kanarip, 21:23:21)
    2. AGREED: sdziallas to pull in the fedora-live-mini.ks and update Makefile.am accordingly, bumping the Z in the X.Y.Z versioning in configure.ac (kanarip, 21:24:02)
    3. AGREED: sdziallas to pull in the fedora-livecd-moblin.ks as well (again updating the Makefile.am and so forth) (kanarip, 21:24:24)

  7. Board SWG: Spins (kanarip, 21:25:40)
    1. http://lists.fedoraproject.org/pipermail/spins/2010-February/000996.html (kanarip, 21:26:16)
    2. AGREED: mini.ks to be pulled in, soas and moblin to use mini.ks (kanarip, 21:41:27)
    3. ACTION: kanarip to branch off master to F-14-devel (kanarip, 21:45:04)

  8. Board SWG: Fedora Target Audience wrt. Spins (attempt #2) (kanarip, 21:45:29)
    1. http://lists.fedoraproject.org/pipermail/spins/2010-February/000996.html (kanarip, 21:46:52)


Meeting ended at 22:23:03 UTC (full logs).

Action items

  1. kanarip to branch off master to F-14-devel


Action items, by person

  1. kanarip
    1. kanarip to branch off master to F-14-devel


People present (lines said)

  1. kanarip (96)
  2. brunowolff (51)
  3. cwickert (40)
  4. maxamillion (37)
  5. nirik (24)
  6. sdziallas (24)
  7. biertie (17)
  8. huff (8)
  9. zodbot (2)
  10. abadger1999 (1)


Generated by MeetBot 0.1.4.