qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by jlaska at 16:01:41 UTC (full logs).

Meeting summary

  1. Gathering (jlaska, 16:01:53)
  2. previous meeting follow-up (jlaska, 16:06:17)
    1. jlaska to add bugzilla shared query links to Common_Bugs wiki page (jlaska, 16:06:34)
    2. beland added the links to the F-13 page already ... https://fedoraproject.org/wiki/Common_F13_bugs (jlaska, 16:07:02)
    3. ACTION: request zodbot tracking for updated F-13 QA RSS feeds (blocker bugs, common_bugs? etc...) (jlaska, 16:09:30)
    4. wwoods and kparal to talk about design ideas (jlaska, 16:10:19)
    5. http://www.happyassassin.net/extras/irc_meeting.jpg (adamw, 16:12:22)
    6. ACTION: jlaska to organize a gobby meeting to begin requirements/goal definition for a results db (jlaska, 16:22:57)
    7. adamw update on security policy (jlaska, 16:23:21)
    8. adamw will continue monitoring feedback (http://lists.fedoraproject.org/pipermail/devel/2010-January/129978.html) and propose updated drafts as needed (jlaska, 16:26:03)

  3. Release validation wiki updates (jlaska, 16:26:21)
    1. https://fedoraproject.org/wiki/QA:Installation_validation_testing (adamw, 16:27:25)
    2. https://fedoraproject.org/wiki/QA:Desktop_validation_testing (adamw, 16:27:46)
    3. https://fedoraproject.org/wiki/QA/Join#Release_validation (adamw, 16:28:26)
    4. ACTION: jlaska to discuss updating QA schedule with poelstra to reflect new 'release validation' focus (jlaska, 16:32:15)

  4. Rawhide Acceptance Testing (jlaska, 16:34:37)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_13_Rawhide_Acceptance_Test_2 (jlaska, 16:35:51)
    2. Oxf13 asked ... does "last known good" mean a set of images, a set of packages, or the combination of the two? (jlaska, 16:39:13)
    3. jlaska and adamw to work on drafting a 'last known good' wiki page (jlaska, 16:50:07)
    4. ACTION: jlaska and adamw to work on drafting a 'last known good' wiki page (jlaska, 16:50:17)

  5. AutoQA project update (jlaska, 16:51:05)
  6. AutoQA project update - deps/conflicts prevention (jlaska, 16:51:13)
    1. http://git.fedorahosted.org/git/?p=autoqa.git;a=blob;f=tests/depcheck/depcheck (wwoods, 16:52:30)
    2. Friday afternoon I got a working yum-based prototype of the depcheck code (jlaska, 16:55:08)
    3. http://git.fedorahosted.org/git/?p=autoqa.git;a=blob;f=tests/depcheck/depcheck (jlaska, 16:55:13)

  7. AutoQA project update - rpmguard and resultsdb (jlaska, 16:59:02)
    1. I have updated a few tickets regarding rpmguard (jlaska, 17:04:04)
    2. ttps://fedorahosted.org/autoqa/ticket/113 (jlaska, 17:04:11)
    3. ttps://fedorahosted.org/autoqa/ticket/114 (jlaska, 17:04:12)
    4. https://fedorahosted.org/autoqa/ticket/113 (jlaska, 17:04:19)
    5. https://fedorahosted.org/autoqa/ticket/114 (jlaska, 17:04:19)
    6. adamw discussed possible rpmguard and privilege escalation coordination (jlaska, 17:05:39)

  8. AutoQA project update - install automation (jlaska, 17:07:49)
    1. Liam added a dvd_install.py script to the autoqa git repo last week (jlaska, 17:08:23)
    2. https://fedorahosted.org/pipermail/autoqa-devel/2010-January/000178.html (jlaska, 17:08:27)

  9. AutoQA projet update - packaging (jlaska, 17:11:39)
    1. Process akurtakov's feedback and remove all uncertain JAR files from the list (jlaska, 17:11:55)
    2. https://fedoraproject.org/wiki/User:Jlaska/gwt#JPackage_Dependencies (jlaska, 17:13:31)

  10. Open discussion - <your topic here> (jlaska, 17:14:20)
  11. Open discussion - Package Update Acceptance test plan (jlaska, 17:15:26)
    1. kparal put out a call for links (jlaska, 17:15:31)

  12. Open discussion - <your topic here> (jlaska, 17:21:40)


Meeting ended at 17:22:56 UTC (full logs).

Action items

  1. request zodbot tracking for updated F-13 QA RSS feeds (blocker bugs, common_bugs? etc...)
  2. jlaska to organize a gobby meeting to begin requirements/goal definition for a results db
  3. jlaska to discuss updating QA schedule with poelstra to reflect new 'release validation' focus
  4. jlaska and adamw to work on drafting a 'last known good' wiki page


Action items, by person

  1. adamw
    1. jlaska and adamw to work on drafting a 'last known good' wiki page
  2. jlaska
    1. jlaska to organize a gobby meeting to begin requirements/goal definition for a results db
    2. jlaska to discuss updating QA schedule with poelstra to reflect new 'release validation' focus
    3. jlaska and adamw to work on drafting a 'last known good' wiki page
  3. zodbot
    1. request zodbot tracking for updated F-13 QA RSS feeds (blocker bugs, common_bugs? etc...)


People present (lines said)

  1. jlaska (163)
  2. kparal (48)
  3. adamw (45)
  4. wwoods (31)
  5. Oxf13 (23)
  6. maxamillion (7)
  7. nirik (4)
  8. zodbot (3)
  9. skvidal (2)
  10. poelcat (1)


Generated by MeetBot 0.1.4.