fedora-meeting
LOGS
00:02:39 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
00:02:39 <zodbot> Meeting started Thu Jan 28 00:02:39 2010 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:02:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:02:45 <Sparks> #topic Roll Call
00:02:47 * Sparks 
00:04:10 * radsy .
00:05:22 <Sparks> Where is everyone today?
00:05:37 <shaunm> I'm here, for once
00:05:49 <Sparks> shaunm: welcome!
00:07:17 <Sparks> Well, I'd hate to start the meeting with only three people, including myself, in attendance.
00:07:35 * radsy nudges rudi
00:07:53 <jjmcd> Yeah, rudi sleeping?
00:08:04 <Sparks> #chair jjmcd
00:08:04 <zodbot> Current chairs: Sparks jjmcd
00:08:28 <Sparks> well, rudi joined up just after radsy so he must be around
00:09:28 <Sparks> Apparently rudi can't talk in here
00:09:48 * nirik can change the channel to allow that for the meeting...
00:10:09 <jjmcd> Well, can't he identify?
00:10:21 <nirik> that should be an option too. ;)
00:10:22 <Sparks> nirik: Thank you.
00:10:32 <Sparks> Apparently it was telling him to identify himself
00:11:00 <jjmcd> Yeah, sometimes when there's been a bunch splits you seem to loose that identification
00:11:05 * rudi is here
00:11:09 <jjmcd> hey
00:11:12 <Sparks> rudi: Welcome!
00:11:13 <rudi> Hi :)
00:13:09 <Sparks> Okay, let's get started
00:13:14 <Sparks> #topic Meeting time
00:14:37 <Sparks> Since we haven't been getting the turnout to the meetings here I asked for everyone to go to whenisgood and tell us when is good.
00:14:43 <Sparks> Did everyone get a chance to do that?
00:15:00 <jjmcd> affirmative here
00:16:25 <Sparks> rudi, radsy, shaunm ?
00:16:35 <radsy> Sparks, just did it then
00:16:42 <rudi> Sparks -- no, I've been on vacation for a week; I'll take a look now
00:16:56 <Sparks> a week!?!  Weren't you just off for three weeks?
00:17:16 <radsy> http://whenisgood.net/docsmeeting1
00:17:57 <shaunm> I did the whenisgood thing
00:18:16 <Sparks> Okay...  Something is wrong...
00:18:39 <Sparks> For the sake of being open here are the results:
00:18:46 <Sparks> #link http://whenisgood.net/docsmeeting1/results/htkzrt
00:19:12 <Sparks> So when you see the results you will see that now is the best time for everyone but hardly anyone shows up.
00:19:20 <Sparks> So what's the problem?
00:19:46 <jjmcd> not enough powerpoints?
00:20:24 <shaunm> hooray, I'm at the top of the list!
00:20:52 <Sparks> heh
00:21:10 <Sparks> Seriously, though.  This is a little crazy...
00:21:27 <Sparks> People say they can meet now but they don't.
00:22:15 <Sparks> I guess it's hard to ask you guys what's wrong because you guys keep coming back.
00:22:58 * jjmcd notes that a number of the missing seem to have had school pressures recently
00:23:32 <Sparks> maybe
00:23:57 <jjmcd> I doubt it constitutes a quorum tho
00:24:02 <Sparks> Okay, well I guess this is the best meeting time for everyone so we won't change it.  Just wish I knew how to pack the seats more.
00:24:34 <Sparks> Okay, lets move on
00:24:38 <radsy> we're a little limited in Oz (+10)
00:24:55 <Sparks> radsy: Understood...  But you guys are always on the ball...
00:24:56 <Sparks> :)
00:25:02 <Sparks> #topic F13 Release Schedule
00:25:06 <Sparks> #link http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-and-trans-tasks.html
00:25:19 <Sparks> jjmcd: Were you able to review and make suggestions?
00:25:23 <Sparks> Is this now complete?
00:25:40 * jjmcd put together a page for all the guide owners to agree to their schedule
00:25:47 <jjmcd> haven't actually launched it tho
00:26:00 <jjmcd> seems like I've spent the last week driving through the snow
00:26:03 <Sparks> link?
00:26:08 <jjmcd> at least it feels that way
00:26:21 <jjmcd> It's in a draft now under User:jjmcd ... need to move it
00:26:49 <Sparks> Okay, when you get it squared away can you send the link to the list?
00:27:01 <jjmcd> Yeah, that was the plan
00:27:30 <Sparks> #action jjmcd to complete the list of descrepancies for the F13 Release schedule and post the link to the list
00:27:37 <Sparks> Okay, anything else on this topic?
00:28:33 <Sparks> #topic Desktop Help Summit
00:28:40 <Sparks> #link http://live.gnome.org/DesktopHelpSummit2010
00:28:47 <jjmcd> Docs_F13_Schedule
00:28:50 <Sparks> shaunm: Anything else on this topic?
00:29:49 <shaunm> no updates from me
00:30:20 <shaunm> I would appreciate if people would let me know their plans
00:30:24 <Sparks> Okay.
00:30:36 <Sparks> I think jjmcd is planning on going.  Anyone else?
00:31:12 <shaunm> in particular, if there's more than one fedora person, whether you'd like to do anything together on monday
00:31:21 <jjmcd> heh - I realized I didn't update the page, now I can't remember my password
00:32:35 <shaunm> I can update it for you
00:33:36 <jjmcd> I plan to arrive fri nite, depart depending on plane connetcions, other fedorans there
00:34:01 <jjmcd> I'm guessing there won't be enough to make Mon worthwhile -- pity, too
00:34:33 <jjmcd> Oh, and Paul won't be there, Susan depending on her teaching sked
00:35:32 <Sparks> Anything else on this topic?
00:35:40 <jjmcd> Sparks, I assumeyou are still no?
00:35:46 <Sparks> jjmcd: At this time.
00:35:51 <jjmcd> R
00:36:23 <jjmcd> didn't jsmith indicate he might?
00:36:30 <Sparks> I don't remember
00:37:09 <shaunm> and quaid?
00:37:21 <Sparks> I don't remember about quaid either.
00:39:13 <Sparks> Okay... moving on
00:39:18 <Sparks> #topic Release Notes
00:39:24 <Sparks> jjmcd: Any update?
00:39:37 <jjmcd> nope
00:40:02 <Sparks> #topic Status on CMS (Zikula)
00:40:11 <Sparks> #link https://fedoraproject.org/wiki/Zikula#Module_status
00:40:43 <Sparks> I think mchua_afk wrote something on the infra list about Zikula being almost ready
00:40:47 <Sparks> But I'm not sure.
00:42:17 <Sparks> I don't have any other information so we'll just move along
00:42:24 <Sparks> #topic Guide Status
00:42:38 <Sparks> Anyone have anything they want to talk about in the topic of guides?
00:43:28 <jjmcd> Guide owners need to check schedule
00:43:37 <Sparks> Yes
00:43:39 <jjmcd> https://fedoraproject.org/wiki/Docs_F13_schedule
00:44:06 <jjmcd> mark your x
00:44:09 <Sparks> Of course the current item is to have POT files generated but without the new Transifex there isn't anywhere for those POTs to go
00:44:26 <jjmcd> #link https://fedoraproject.org/wiki/Docs_F13_schedule
00:44:34 <jjmcd> (keep meetbot happy!)
00:44:43 * Sparks likes the schedule page
00:45:18 <Sparks> Anything else?
00:45:56 <Sparks> #topic New Guides
00:46:01 <Sparks> Anyone have a new guide?
00:47:01 <Sparks> #topic Outstanding BZ Tickets
00:47:27 <Sparks> Looks like we have 109 tickets we are currently working.  26 of those are new and haven't been assigned.
00:48:12 <Sparks> I'm going to go through those tickets that are not assigned and assign them tonight.
00:48:39 <Sparks> Anytime you want to check to see what tickets need work, check out:
00:48:45 <Sparks> #link #link https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED
00:48:59 <Sparks> #topic Open floor
00:49:06 <Sparks> Anyone have anything else they want to talk about?
00:50:26 <Sparks> Okay...
00:50:40 <Sparks> Thanks for everyone coming out today!
00:50:52 <Sparks> Have a great week and we'll do it all over again next week.
00:51:13 <Sparks> #endmeeting