fesco
MINUTES

#fedora-meeting: FESCO (2010-01-26)

Meeting started by nirik at 20:01:03 UTC (full logs).

Meeting summary

  1. init process (nirik, 20:01:03)
  2. 314 Wordpress bundles libraries (nirik, 20:03:44)
    1. AGREED: Will ask packaging to investigate this issue further before taking action on it. (nirik, 20:14:35)

  3. 315 Feature: boot.fedoraproject.org ( https://fedoraproject.org/wiki/Features/BFO ) (nirik, 20:14:46)
    1. AGREED: Feature is approved. (nirik, 20:17:20)

  4. 316 Feature - Bonobo Free Evolution ( https://fedoraproject.org/wiki/Features/BonoboFreeEvolution ) (nirik, 20:19:00)
    1. AGREED: This Feature is NOT approved. (Good work, but not feature worthy) (nirik, 20:23:49)

  5. 317 Feature: Fedora 13 Boost 1.41 Uplift ( https://fedoraproject.org/wiki/Features/F13Boost141 ) (nirik, 20:23:58)
    1. https://svn.boost.org/trac/boost/wiki/CMake (Kevin_Kofler, 20:29:39)
    2. AGREED: Feature is approved (nirik, 20:37:54)

  6. 318 Feature - Gnome 2.30 ( https://fedoraproject.org/wiki/Features/Gnome2.30 ) (nirik, 20:38:00)
    1. AGREED: Feature is approved (nirik, 20:38:50)

  7. 319 Feature: KDE Pulseaudio Integration ( https://fedoraproject.org/wiki/Features/KDE_PulseAudio_Integration ) (nirik, 20:39:39)
    1. AGREED: Feature is approved (nirik, 20:40:50)

  8. 320 Feature: Modprobe whitelist ( https://fedoraproject.org/wiki/Features/ModprobeWhitelist ) (nirik, 20:41:01)
    1. AGREED: Defer this feature until next weeks meeting. (nirik, 20:48:58)

  9. 323 Feature: Dynamic Firewall ( https://fedoraproject.org/wiki/Features/DynamicFirewall ) (nirik, 20:49:10)
    1. AGREED: Feature is deferred to next week. Will ask feature owner for more info. (nirik, 21:01:52)

  10. 324 naming conflict: surf (nirik, 21:02:11)
    1. AGREED: Will wait a week for more data. (nirik, 21:15:41)

  11. Open Floor (nirik, 21:15:48)
  12. Open Floor (redux) (nirik, 21:30:01)


Meeting ended at 21:34:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (124)
  2. Kevin_Kofler (74)
  3. cwickert (74)
  4. pjones (67)
  5. dgilmore (39)
  6. notting (24)
  7. zodbot (14)
  8. mitr (5)
  9. gholms|mbp (4)
  10. tibbs (2)
  11. abadger1999 (1)
  12. mjg59 (0)
  13. ajax (0)
  14. skvidal (0)


Generated by MeetBot 0.1.4.