fedora-releng
MINUTES

#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 18:05:29 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:05:43)
    1. members present: poelcat wwoods warren notting rdieter and Oxf13 (Oxf13, 18:10:34)

  2. Meeting practices (Oxf13, 18:10:53)
    1. lmacken also in attendance (Oxf13, 18:11:12)
    2. dgilmore also in attendance (Oxf13, 18:12:31)
    3. discussed closing each topic out with info lines before moving on. (Oxf13, 18:12:49)
    4. use tickets with 'meeting' keyword to get topics on meeting agenda. (Oxf13, 18:13:33)

  3. Test images for QA (Oxf13, 18:15:30)
    1. got past the rawhide does not build problem (Oxf13, 18:17:01)
    2. images delivered to alt.fp.o and noted in the ticket (Oxf13, 18:17:09)
    3. AGREED: we will use dated directories for test image delivery and maintain symlinks. (Oxf13, 18:22:51)
    4. ACTION: Oxf13 will work with poelcat to update the SOP reflecting this (Oxf13, 18:23:07)
    5. ACTION: Oxf13 will work with QA team to determine symlink names and set expectations (Oxf13, 18:23:31)

  4. Standard Operating Procedures (Oxf13, 18:25:40)
    1. https://fedoraproject.org/wiki/Release_Engineering_Release_Tickets (poelcat, 18:27:31)
    2. https://fedoraproject.org/wiki/Composing_test_images (poelcat, 18:28:48)
    3. https://fedoraproject.org/wiki/Create_release_signing_key (poelcat, 18:29:00)
    4. jwb is working on documenting the steps for doing a bodhi updates push (Oxf13, 18:30:53)
    5. ACTION: Oxf13 will work on documenting the steps for purging orphans (Oxf13, 18:32:10)
    6. ACTION: All releng members who perform releng tasks are encouraged to document the steps if no SOP currently exists for your task. (Oxf13, 18:33:39)
    7. if you don't have time to format for wiki send to poelcat the wiki-monkey (poelcat, 18:34:01)
    8. ACTION: Oxf13 will review the two pending SOP documents today (Oxf13, 18:34:03)

  5. open floor (Oxf13, 18:36:36)
  6. New /mnt/koji (Oxf13, 18:37:37)
    1. new /mnt/koji hardware should be delivered on Friday (Oxf13, 18:37:47)
    2. Discussed new hardware incoming, and the need to start load testing it hopefully next week or hte week after (Oxf13, 18:44:55)

  7. dist-git update (Oxf13, 18:45:01)
    1. repos were refreshed, and some trimming was done of kernel.git (Oxf13, 18:48:55)
    2. SmootherFrOgZ has contributions to give to fedpkg, just have to work out patch submission (Oxf13, 18:49:12)
    3. dist-git project will soon need to test building with Koji in stg (Oxf13, 18:52:31)
    4. koji.stg.fp.o will be ready soon for public use (Oxf13, 18:52:42)
    5. We may be able to combine new /mnt/koji hardware testing needs and dist-git building needs into the same testing (Oxf13, 18:53:07)

  8. open floor (Oxf13, 18:54:22)
  9. No Frozen Rawhide (Oxf13, 18:56:37)
    1. waiting on koji.stg for further testing (Oxf13, 18:58:29)


Meeting ended at 19:00:42 UTC (full logs).

Action items

  1. Oxf13 will work with poelcat to update the SOP reflecting this
  2. Oxf13 will work with QA team to determine symlink names and set expectations
  3. Oxf13 will work on documenting the steps for purging orphans
  4. All releng members who perform releng tasks are encouraged to document the steps if no SOP currently exists for your task.
  5. Oxf13 will review the two pending SOP documents today


Action items, by person

  1. Oxf13
    1. Oxf13 will work with poelcat to update the SOP reflecting this
    2. Oxf13 will work with QA team to determine symlink names and set expectations
    3. Oxf13 will work on documenting the steps for purging orphans
    4. Oxf13 will review the two pending SOP documents today
  2. poelcat
    1. Oxf13 will work with poelcat to update the SOP reflecting this


People present (lines said)

  1. Oxf13 (102)
  2. poelcat (26)
  3. dgilmore (18)
  4. lmacken (4)
  5. notting (4)
  6. warren (4)
  7. rdieter (3)
  8. zodbot (3)
  9. ricky (3)
  10. mmcgrath (1)
  11. wwoods (1)
  12. jlaska (1)


Generated by MeetBot 0.1.4.