fedora-meeting
MINUTES

#fedora-meeting: I18n

Meeting started by juhp at 05:02:20 UTC (full logs).

Meeting summary

  1. LanguageSupportCriteria (juhp, 05:11:32)
  2. 65-nonlatin.conf (juhp, 05:23:16)
    1. http://bugs.freedesktop.org/show_bug.cgi?id=20911 (juhp, 05:30:44)
    2. ACTION: phuang,juhp,tagoh to check fangq's fontconfig proposal (juhp, 05:40:48)

  3. F13 (juhp, 05:42:38)
  4. open (juhp, 05:56:16)


Meeting ended at 06:08:56 UTC (full logs).

Action items

  1. phuang,juhp,tagoh to check fangq's fontconfig proposal


Action items, by person

  1. juhp
    1. phuang,juhp,tagoh to check fangq's fontconfig proposal
  2. phuang
    1. phuang,juhp,tagoh to check fangq's fontconfig proposal
  3. tagoh
    1. phuang,juhp,tagoh to check fangq's fontconfig proposal


People present (lines said)

  1. juhp (140)
  2. jds2001 (19)
  3. kaio (19)
  4. phuang (7)
  5. tagoh (5)
  6. paragan (5)
  7. dychen_ (3)
  8. pravins (3)
  9. buggbot (2)
  10. zodbot (2)
  11. epico (2)
  12. tagoh3 (1)
  13. kaio_monolith (1)
  14. nkumar (1)
  15. jni (1)


Generated by MeetBot 0.1.4.