fedora-meeting
MINUTES

#fedora-meeting: spins-sig

Meeting started by biertie at 21:10:17 UTC (full logs).

Meeting summary

  1. rollcall (biertie, 21:10:29)
  2. agenda (biertie, 21:12:42)
  3. design suite (biertie, 21:14:39)
    1. https://fedoraproject.org/wiki/Design_Suite (sdziallas, 21:18:27)
    2. https://fedoraproject.org/wiki/Category:Spins_Ready_For_SIG (biertie, 21:18:34)

  4. Haskell Spin (biertie, 21:26:08)
    1. ACTION: design suite: accepted (biertie, 21:29:13)
    2. ACTION: haskell spin: accepted (biertie, 21:29:22)

  5. lxde spin (biertie, 21:29:32)
    1. ACTION: : lxde spin: accepted (biertie, 21:33:19)

  6. moblin spin (biertie, 21:33:27)
    1. ACTION: action: moblin spin: accepted (biertie, 21:45:34)

  7. SOAS spin (biertie, 21:46:31)
    1. ACTION: SOAS spin: accepted (biertie, 21:49:04)
    2. https://fedoraproject.org/wiki/Features/Xfce48 (nirik, 22:01:02)

  8. open floor (biertie, 22:09:52)
    1. ACTION: sdziallas notify board about new spins in their cat on the wiki (biertie, 22:13:49)
    2. https://fedoraproject.org/wiki/Category:Spins_Ready_For_Board (biertie, 22:14:30)


Meeting ended at 22:22:53 UTC (full logs).

Action items

  1. design suite: accepted
  2. haskell spin: accepted
  3. : lxde spin: accepted
  4. action: moblin spin: accepted
  5. SOAS spin: accepted
  6. sdziallas notify board about new spins in their cat on the wiki


Action items, by person

  1. sdziallas
    1. sdziallas notify board about new spins in their cat on the wiki
  2. UNASSIGNED
    1. design suite: accepted
    2. haskell spin: accepted
    3. : lxde spin: accepted
    4. action: moblin spin: accepted
    5. SOAS spin: accepted


People present (lines said)

  1. biertie (109)
  2. sdziallas (49)
  3. nirik (47)
  4. maxamillion (13)
  5. brunowolff (11)
  6. Southern_Gentlem (5)
  7. zodbot (3)


Generated by MeetBot 0.1.4.