fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by dramsey at 07:11:12 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-01-10#agenda (dramsey, 07:12:05)
    2. https://fedoraproject.org/wiki/FAmSCo_election_rules (susmit, 07:17:15)
    3. https://fedorahosted.org/fedora-distribution/browser (susmit, 07:40:53)
    4. http://tatica.fedorapeople.org/susmit/mockup.html (susmit, 07:41:01)
    5. AGREED: Identify the countries where we don't have fedora-presence (dramsey, 07:45:57)
    6. ACTION: Identify the countries where we don't have fedora-presence (susmit, 07:46:09)
    7. ACTION: discuss about apac mailing list (susmit, 07:47:45)
    8. The trac instance for APAC requests (dramsey, 07:51:01)
    9. Monthly report for each FAmSCo member (dramsey, 07:51:01)
    10. IDEA: An apac-newsletter / weekly magazineA (dramsey, 07:51:01)
    11. The geoip aware distribution app (dramsey, 07:51:01)
    12. IDEA: APAC Mailing List (dramsey, 07:51:01)


Meeting ended at 07:54:18 UTC (full logs).

Action items

  1. Identify the countries where we don't have fedora-presence
  2. discuss about apac mailing list


People present (lines said)

  1. dramsey (72)
  2. susmit (48)
  3. KageSenshi (12)
  4. zodbot (3)


Generated by MeetBot 0.1.4.