fedora-meeting
MINUTES

#fedora-meeting: spins sig

Meeting started by biertie at 21:05:16 UTC (full logs).

Meeting summary

  1. rollcall (biertie, 21:05:37)
  2. agenda (biertie, 21:05:58)
  3. lzma (biertie, 21:11:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=548149 (brunowolff, 21:17:56)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=538496 (brunowolff, 21:18:21)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=546909 (brunowolff, 21:18:36)
    4. https://fedoraproject.org/wiki/Haskell_Spin (brunowolff, 21:27:34)
    5. https://fedoraproject.org/wiki/Category:Spins_Ready_For_SIG (biertie, 21:27:39)
    6. https://fedoraproject.org/wiki/Moblin_Spin (brunowolff, 21:27:43)

  4. haskell spin (biertie, 21:27:52)
    1. ACTION: brunowolff will ask haskell spin owner why he isn't using the livecd desktop ks as a base on the talk page. (brunowolff, 21:34:49)

  5. moblin spin (biertie, 21:35:46)
    1. ACTION: brunowolff will file a bug report about live-base and initrd cleanup (brunowolff, 21:54:28)


Meeting ended at 22:02:15 UTC (full logs).

Action items

  1. brunowolff will ask haskell spin owner why he isn't using the livecd desktop ks as a base on the talk page.
  2. brunowolff will file a bug report about live-base and initrd cleanup


Action items, by person

  1. brunowolff
    1. brunowolff will ask haskell spin owner why he isn't using the livecd desktop ks as a base on the talk page.
    2. brunowolff will file a bug report about live-base and initrd cleanup


People present (lines said)

  1. brunowolff (61)
  2. nirik (34)
  3. biertie (23)
  4. sdziallas (17)
  5. buggbot (3)
  6. zodbot (3)


Generated by MeetBot 0.1.4.