fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by mchua at 19:59:57 UTC (full logs).

Meeting summary

  1. roll call (mchua, 20:00:01)
  2. agenda (mchua, 20:03:18)
    1. https://fedoraproject.org/wiki/Marketing_meetings#Agenda (mchua, 20:03:22)

  3. Limesurvey (mchua, 20:05:13)
  4. fedora-tour (mchua, 20:07:54)
    1. http://glasgowtransport.co.uk/GGPTE_UG_TICKETS2.jpg (franciscod, 20:13:50)

  5. back to limesurvey/marketing research (mchua, 20:18:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=508817 (PhrkOnLsh, 20:19:25)

  6. Fedora Insight (mchua, 20:23:26)
    1. Sparks is getting a weekly meeting set up as we near the end-stretch. (mchua, 20:23:40)
    2. http://lists.fedoraproject.org/pipermail/logistics/2009-December/000310.html (mchua, 20:23:43)
    3. Websites will be taking over maintenance of the back-end once we launch. (mchua, 20:23:46)
    4. http://lists.fedoraproject.org/pipermail/logistics/2009-December/000313.html (mchua, 20:23:50)
    5. The big area we need help in is closing Design/Websites/CSS/Javascript tickets. (mchua, 20:23:57)
    6. https://fedoraproject.org/wiki/Fedora_Insight#Design (mchua, 20:24:00)
    7. ACTION: get pcalarco and dbewley to teach a "using zikula's pagemaster workflow" Classroom at some point (mchua, 20:25:24)
    8. ACTION: mchua to do Fedora Insight weekly update on lists/blog re: workflow (mchua, 20:26:49)

  7. Marketing FAD 2010 (mchua, 20:29:03)
    1. https://fedoraproject.org/wiki/Marketing_FAD_2010 (mchua, 20:29:07)
    2. https://fedoraproject.org/wiki/Marketing_FAD_2010#Agenda (mchua, 20:31:31)
    3. https://fedoraproject.org/wiki/Marketing_brain_dump (mchua, 20:31:54)
    4. https://fedoraproject.org/wiki/Marketing/F13_Brainstorm (mchua, 20:32:05)
    5. https://fedoraproject.org/wiki/User:Sankarshan/FedoraHandbook (mchua, 20:33:23)
    6. for reference, the FAD will almost certainly be in the middle of march (mchua, 20:33:41)
    7. ACTION: combine braindump, brainstorm pages, pull from both for the FAD agenda (mchua, 20:34:34)
    8. ACTION: mchua crunch the numbers for FADness and see where we can go and what we can do (mchua, 20:34:50)

  8. open floor (mchua, 20:41:08)
    1. AGREED: Next week is VACATION TIME! No meeting! Resuming January 5th. (mchua, 20:46:16)
    2. ACTION: mchua announce NO MEETING NEXT WEEK!!! to list (mchua, 20:46:30)


Meeting ended at 20:47:54 UTC (full logs).

Action items

  1. get pcalarco and dbewley to teach a "using zikula's pagemaster workflow" Classroom at some point
  2. mchua to do Fedora Insight weekly update on lists/blog re: workflow
  3. combine braindump, brainstorm pages, pull from both for the FAD agenda
  4. mchua crunch the numbers for FADness and see where we can go and what we can do
  5. mchua announce NO MEETING NEXT WEEK!!! to list


Action items, by person

  1. mchua
    1. mchua to do Fedora Insight weekly update on lists/blog re: workflow
    2. mchua crunch the numbers for FADness and see where we can go and what we can do
    3. mchua announce NO MEETING NEXT WEEK!!! to list
  2. UNASSIGNED
    1. get pcalarco and dbewley to teach a "using zikula's pagemaster workflow" Classroom at some point
    2. combine braindump, brainstorm pages, pull from both for the FAD agenda


People present (lines said)

  1. mchua (159)
  2. rbergeron (44)
  3. PhrkOnLsh (23)
  4. franciscod (23)
  5. hiemanshu (14)
  6. zodbot (3)
  7. nb_ (2)
  8. buggbot (1)


Generated by MeetBot 0.1.4.