fedora-meeting
MINUTES

#fedora-meeting: Spins SIG

Meeting started by kanarip at 21:02:43 UTC (full logs).

Meeting summary

  1. whos here? (kanarip, 21:03:09)
  2. spins pages (kanarip, 21:05:09)
  3. lzma foo\ (kanarip, 21:10:52)
  4. Open Floor (kanarip, 21:18:23)
    1. ACTION: brunowolff to put in the process page a little bit stronger the fact that spin maintainers must be subscribed to the fedora-spins mailing list (kanarip, 21:19:49)
    2. AGREED: brunowolff in charge of the application of lzma compression wrt. live media (kanarip, 21:39:30)


Meeting ended at 21:47:43 UTC (full logs).

Action items

  1. brunowolff to put in the process page a little bit stronger the fact that spin maintainers must be subscribed to the fedora-spins mailing list


Action items, by person

  1. brunowolff
    1. brunowolff to put in the process page a little bit stronger the fact that spin maintainers must be subscribed to the fedora-spins mailing list


People present (lines said)

  1. kanarip (68)
  2. brunowolff (54)
  3. warren (14)
  4. sdziallas (11)
  5. biertie (6)
  6. wwoods (4)
  7. zodbot (3)
  8. Oxf13 (2)
  9. abadger1999 (1)
  10. rdieter_work (1)
  11. Southern_Gentlem (1)
  12. pjones (1)
  13. maxamillion (1)


Generated by MeetBot 0.1.4.