fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by mmcgrath at 20:00:40 UTC (full logs).

Meeting summary

  1. Who's here? (mmcgrath, 20:00:47)
    1. ACTION: - Tonight we'll migrate db1, db2 and the vpn to PHX2 (mmcgrath, 20:02:31)
    2. ACTION: - Sometime before Sat. Morning mail will start to go through bastion3 in PHX2 (mmcgrath, 20:02:50)

  2. Timeline (mmcgrath, 20:02:54)
    1. ACTION: - Tonight we'll migrate db1, db2 and the vpn to PHX2 (mmcgrath, 20:03:00)
    2. ACTION: - Sometime before Sat. Morning mail will start to go through bastion3 in PHX2 (mmcgrath, 20:03:01)
    3. ACTION: - Smooge is working on some resolvers for us, those should be in place ASAP but isn't a blocker for the move. (mmcgrath, 20:03:49)
    4. ACTION: - Smooge will email out named scheme for PHX2 resolve domain (smooge, 20:04:42)
    5. ACTION: jwb/ someone in releng will tell me as soon as they are done writing to /mnt (mmcgrath, 20:04:47)
    6. ACTION: at that time I'll mount the public mirrors as read only. (mmcgrath, 20:05:03)
    7. ACTION: Friday night they'll be configuring the new netapp head unit in PHX2 (mmcgrath, 20:10:27)
    8. ACTION: Smooge and Mike will meet at PHX1 at 05:15 am (mmcgrath, 20:10:59)
    9. ACTION: Disable nagios (mmcgrath, 20:11:12)
    10. ACTION: make a final backup of sigul and a few other bits (this will probably be done the night before, just forgot to meniton it) (mmcgrath, 20:11:34)
    11. ACTION: power everything down (mmcgrath, 20:11:38)
    12. ACTION: movers will arrive at 05:45 to move (mmcgrath, 20:11:50)
    13. ACTION: I'll be taking a sigul drive, and smooge will have the other. (mmcgrath, 20:12:17)
    14. ACTION: meet the movers at PHX2 where they'll unload the racks (mmcgrath, 20:13:46)
    15. ACTION: we'll then be moving servers from the old racks (which I guess are now sitting near the new racks) and re-racking everything. (mmcgrath, 20:14:02)
    16. ACTION: start powering services back on (mmcgrath, 20:16:04)
    17. ACTION: get the app servers online first (mmcgrath, 20:16:46)
    18. ACTION: then the buildsystem (mmcgrath, 20:16:49)
    19. https://fedorahosted.org/fedora-infrastructure/ticket/1845 (mmcgrath, 20:19:25)

  3. PHX2 - what does it look like? (mmcgrath, 20:20:46)
  4. open floor (mmcgrath, 20:32:20)


Meeting ended at 20:36:46 UTC (full logs).

Action items

  1. - Tonight we'll migrate db1, db2 and the vpn to PHX2
  2. - Sometime before Sat. Morning mail will start to go through bastion3 in PHX2
  3. - Tonight we'll migrate db1, db2 and the vpn to PHX2
  4. - Sometime before Sat. Morning mail will start to go through bastion3 in PHX2
  5. - Smooge is working on some resolvers for us, those should be in place ASAP but isn't a blocker for the move.
  6. - Smooge will email out named scheme for PHX2 resolve domain
  7. jwb/ someone in releng will tell me as soon as they are done writing to /mnt
  8. at that time I'll mount the public mirrors as read only.
  9. Friday night they'll be configuring the new netapp head unit in PHX2
  10. Smooge and Mike will meet at PHX1 at 05:15 am
  11. Disable nagios
  12. make a final backup of sigul and a few other bits (this will probably be done the night before, just forgot to meniton it)
  13. power everything down
  14. movers will arrive at 05:45 to move
  15. I'll be taking a sigul drive, and smooge will have the other.
  16. meet the movers at PHX2 where they'll unload the racks
  17. we'll then be moving servers from the old racks (which I guess are now sitting near the new racks) and re-racking everything.
  18. start powering services back on
  19. get the app servers online first
  20. then the buildsystem


Action items, by person

  1. jwb
    1. jwb/ someone in releng will tell me as soon as they are done writing to /mnt
  2. smooge
    1. I'll be taking a sigul drive, and smooge will have the other.
  3. UNASSIGNED
    1. - Tonight we'll migrate db1, db2 and the vpn to PHX2
    2. - Sometime before Sat. Morning mail will start to go through bastion3 in PHX2
    3. - Tonight we'll migrate db1, db2 and the vpn to PHX2
    4. - Sometime before Sat. Morning mail will start to go through bastion3 in PHX2
    5. - Smooge is working on some resolvers for us, those should be in place ASAP but isn't a blocker for the move.
    6. - Smooge will email out named scheme for PHX2 resolve domain
    7. at that time I'll mount the public mirrors as read only.
    8. Friday night they'll be configuring the new netapp head unit in PHX2
    9. Smooge and Mike will meet at PHX1 at 05:15 am
    10. Disable nagios
    11. make a final backup of sigul and a few other bits (this will probably be done the night before, just forgot to meniton it)
    12. power everything down
    13. movers will arrive at 05:45 to move
    14. meet the movers at PHX2 where they'll unload the racks
    15. we'll then be moving servers from the old racks (which I guess are now sitting near the new racks) and re-racking everything.
    16. start powering services back on
    17. get the app servers online first
    18. then the buildsystem


People present (lines said)

  1. mmcgrath (139)
  2. smooge (27)
  3. dgilmore (8)
  4. nb (7)
  5. jwb (7)
  6. mdomsch (6)
  7. skvidal (6)
  8. pjones (3)
  9. a-k (2)
  10. zodbot (2)
  11. sijis_afk (2)
  12. SmootherFrOgZ (1)
  13. nirik (1)
  14. sandorlev (1)
  15. stickster (1)


Generated by MeetBot 0.1.4.