fedora-meeting
MINUTES

#fedora-meeting: Spins SIG

Meeting started by kanarip at 21:01:54 UTC (full logs).

Meeting summary

  1. LXDE Spin (kanarip, 21:02:18)
    1. http://git.fedoraproject.org/git/?p=ovirt/node-image.git;a=blob;f=autotest.sh;h=c67931a75698698c026cf2b6455c3430ec9dd0cb;hb=51bf21fe0413ccc0f3b32219fc37305d34d23a4a (huff, 21:30:54)
    2. AGREED: spin-kickstarts package to be built at milestones, updates after milestones to be built and tag-requested through rel-eng, rel-eng then to compose through spin-kickstarts package (kanarip, 21:46:03)
    3. http://fedoraproject.org/wiki/Infrastructure/CustomSpins <--- document here maybe? (maxamillion, 21:46:54)
    4. ACTION: brunowolff will document spins sig releng handoff method (brunowolff, 21:49:05)
    5. ACTION: brunowolff will document spins sig releng handoff method (kanarip, 21:49:18)

  2. Spins pages (kanarip, 22:07:10)
    1. ACTION: biertie: linking the current revisions of Spins Pages on each page's list of prior releases (kanarip, 22:08:35)
    2. ACTION: biertie to add Spins pages back to Category Spins_in_Development as per the process (kanarip, 22:08:58)
    3. AGREED: biertie to rule the Spins pages and kick their ass ;-) (kanarip, 22:09:25)

  3. Open Floor (kanarip, 22:09:55)


Meeting ended at 22:20:50 UTC (full logs).

Action items

  1. brunowolff will document spins sig releng handoff method
  2. brunowolff will document spins sig releng handoff method
  3. biertie: linking the current revisions of Spins Pages on each page's list of prior releases
  4. biertie to add Spins pages back to Category Spins_in_Development as per the process


Action items, by person

  1. biertie
    1. biertie: linking the current revisions of Spins Pages on each page's list of prior releases
    2. biertie to add Spins pages back to Category Spins_in_Development as per the process
  2. brunowolff
    1. brunowolff will document spins sig releng handoff method
    2. brunowolff will document spins sig releng handoff method


People present (lines said)

  1. kanarip (130)
  2. cwickert (81)
  3. Oxf13 (59)
  4. maxamillion (54)
  5. nirik (49)
  6. brunowolff (44)
  7. huff (18)
  8. biertie (13)
  9. pjones (6)
  10. zodbot (2)


Generated by MeetBot 0.1.4.