fedora-meeting
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting

Meeting started by liknus at 20:12:22 UTC (full logs).

Meeting summary

  1. Rollcall (liknus, 20:12:52)
  2. Announcements (liknus, 20:14:31)
    1. https://fedoraproject.org/wiki/Ambassadors/SteeringCommittee/Election/2009Nominations (liknus, 20:16:52)

  3. Events (liknus, 20:21:17)
    1. ACTION: zoltanh721 creates an Event entry on Terminal conference (liknus, 20:25:16)
    2. http://fedoraproject.org/wiki/FedoraEvents/ReleaseParty (liknus, 20:40:51)
    3. https://fedoraproject.org/wiki/F12_release_events (liknus, 20:41:14)
    4. ACTION: biertie contact Gerold for CD's on Belgium Release Party (liknus, 20:47:13)
    5. ACTION: alukin mention local Ukraine event on Wiki (liknus, 20:51:42)
    6. ACTION: liknus mention Greek Release Party on wiki (liknus, 20:52:53)
    7. ACTION: liknus talk to spevack on ambassadors classrooms :) (liknus, 20:56:19)

  4. OpenFloor (liknus, 20:56:58)


Meeting ended at 21:10:17 UTC (full logs).

Action items

  1. zoltanh721 creates an Event entry on Terminal conference
  2. biertie contact Gerold for CD's on Belgium Release Party
  3. alukin mention local Ukraine event on Wiki
  4. liknus mention Greek Release Party on wiki
  5. liknus talk to spevack on ambassadors classrooms :)


Action items, by person

  1. alukin
    1. alukin mention local Ukraine event on Wiki
  2. biertie
    1. biertie contact Gerold for CD's on Belgium Release Party
  3. liknus
    1. liknus mention Greek Release Party on wiki
    2. liknus talk to spevack on ambassadors classrooms :)
  4. zoltanh721
    1. zoltanh721 creates an Event entry on Terminal conference


People present (lines said)

  1. liknus (88)
  2. zoltanh721 (26)
  3. sannithomasGH (19)
  4. biertie (18)
  5. artcore (10)
  6. zodbot (9)
  7. bochecha (9)
  8. Bouska (6)
  9. alukin (5)
  10. Southern_Gentlem (3)
  11. red_alert (2)
  12. rsc (1)
  13. wonderer (1)
  14. heffer (1)


Generated by MeetBot 0.1.4.