fesco
MINUTES

#fedora-meeting: FESCO (2009-11-13)

Meeting started by nirik at 17:00:01 UTC (full logs).

Meeting summary

  1. ticket 263 - Sponsorship request: hubbitus (nirik, 17:03:47)
    1. AGREED: ticket 263 is rejected for now. (nirik, 17:06:41)

  2. ticket 268 - Proven packager request - Daniel Drake (nirik, 17:06:54)
    1. AGREED: ticket 268 is approved. (nirik, 17:08:13)

  3. ticket 269 - Request to approve mether a sponsor for package maintainers (nirik, 17:08:34)
    1. AGREED: ticket 269 is rejected for now, please do some more detailed reviews and come back in a while. (nirik, 17:11:24)

  4. ticket 270 - FESCO topic proposal - preupgrade and F-12 (nirik, 17:11:39)
    1. https://fedoraproject.org/wiki/QA:Testcase_Preupgrade (jlaska, 17:36:27)
    2. AGREED: preupgrade plan is approved. (nirik, 17:39:01)

  5. ticket 41 - SystemTap Static Probes - https://fedoraproject.org/wiki/Features/SystemtapStaticProbes (nirik, 17:42:06)
  6. back to preupgrade talk (nirik, 17:45:38)
  7. ticket 41 - SystemTap Static Probes - https://fedoraproject.org/wiki/Features/SystemtapStaticProbes (nirik, 17:47:12)
    1. https://fedoraproject.org/w/index.php?title=Features/SystemtapStaticProbes&diff=113907&oldid=99276 (nirik, 17:49:46)
    2. AGREED: SystemTap Static Probes feature is approved for F13 (nirik, 17:51:18)

  8. ticket 260 - SIP Witch Domain Telephony - https://fedoraproject.org/wiki/Features/SIP_Witch_Domain_Telephony (nirik, 17:51:36)
    1. AGREED: the SIP Witch Domain Telephony Feature is approved for F13. (nirik, 17:55:00)

  9. ticket 271 - Automatic Print Driver installation - https://fedoraproject.org/wiki/Features/AutomaticPrintDriverInstallation (nirik, 17:55:22)
    1. AGREED: Automatic Print Driver installation feature is approved for F13 (nirik, 18:02:20)

  10. ticket 272 - Intellij IDEA - https://fedoraproject.org/wiki/Features/IntelliJ_IDEA (nirik, 18:02:35)
    1. http://www.jetbrains.com/idea/ (Kevin_Kofler, 18:08:14)
    2. http://www.jetbrains.com/idea/buy/buy.jsp#openSource seems to indicate that its for open source developers only (dgilmore, 18:10:44)
    3. http://www.jetbrains.com/idea/nextversion/free_java_ide.html (dgilmore, 18:12:05)
    4. http://www.jetbrains.com/company/press/pr_151009.html (Kevin_Kofler, 18:12:15)
    5. AGREED: the Intellij IDEA Feature is deffered until next week for more info from the feature owner. (nirik, 18:15:34)

  11. ticket 273 - Python 3 F13 - https://fedoraproject.org/wiki/Features/Python3F13 (nirik, 18:15:51)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Python3 (dmalcolm, 18:20:39)
    2. https://fedoraproject.org/wiki/PackagingDrafts/Python3#Python_modules_for_non-standard_runtimes in fact (dmalcolm, 18:21:03)
    3. AGREED: Python 3 F13 feature is approved for F13 (nirik, 18:25:59)

  12. Open Floor (nirik, 18:26:06)


Meeting ended at 18:37:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (123)
  2. Kevin_Kofler (92)
  3. wwoods (83)
  4. j-rod (55)
  5. skvidal (46)
  6. dgilmore (31)
  7. jlaska (27)
  8. dmalcolm (19)
  9. zodbot (16)
  10. sharkcz (16)
  11. Oxf13 (14)
  12. oget (7)
  13. tibbs (6)
  14. abadger1999 (5)
  15. jrb (4)
  16. thomasj (4)
  17. jwb (3)
  18. muep_ (2)
  19. smooge (1)
  20. cebbert (1)
  21. dwmw2 (0)
  22. jds2001 (0)
  23. notting (0)


Generated by MeetBot 0.1.4.