fedora-meeting
LOGS
17:00:01 <jds2001> #startmeeting FESCo meeting 20091106
17:00:01 <zodbot> Meeting started Fri Nov  6 17:00:01 2009 UTC.  The chair is jds2001. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:14 <jds2001> #chair dgilmore dwmw2 notting nirik sharkcz jds2001 j-rod skvidal Kevin_Kofler
17:00:14 <zodbot> Current chairs: Kevin_Kofler dgilmore dwmw2 j-rod jds2001 nirik notting sharkcz skvidal
17:00:17 <skvidal> yah I'm here
17:00:18 <Kevin_Kofler> Present.
17:00:22 * notting is here
17:00:23 <sharkcz> here
17:00:39 * nirik forgot the time changed, but is here now. ;(
17:01:19 <jds2001> #topic fluidsynth
17:01:30 * dgilmore is here
17:01:52 <jds2001> oget_zzz: you around?
17:01:57 <jds2001> guess not
17:02:02 <notting> what's the ticket again?
17:02:23 * jds2001 looks
17:02:33 <jds2001> i closed it last night, and forgot to reopen it
17:02:34 <skvidal> 256
17:02:49 <jds2001> .fesco 256
17:02:49 <nirik> .whoowns fluidsynth
17:02:50 <zodbot> jds2001: #256 (yum-presto by default) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/256
17:02:53 <zodbot> nirik: green
17:03:00 <jds2001> no, not 256 :)
17:03:12 <jds2001> .fesco 265
17:03:13 <zodbot> jds2001: #265 (oget refuses to enable fluidsynth's PulseAudio backend) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/265
17:03:16 <jds2001> that's better :)
17:03:22 <skvidal> bah
17:03:37 * jds2001 says defer until oget_zzz is around
17:03:58 * sharkcz agrees
17:04:00 <Kevin_Kofler> I was under the mistaken impression that oget was the primary maintainer.
17:04:03 <jds2001> i havent had time to fully digest the new info and actually test it.
17:04:22 <skvidal> jds2001: +1 to deferring
17:04:51 <Kevin_Kofler> So I propose we ask the primary maintainer to enable PulseAudio support.
17:05:04 <jds2001> #agreed deferred until the comaintainer is available
17:05:25 <jds2001> Kevin_Kofler: i assume they've been getting the bz mails, etc
17:05:33 * jds2001 will cc them on this ticket
17:06:25 <jds2001> #topic F10 EOL
17:06:32 <jds2001> .fesco 266
17:06:33 <zodbot> jds2001: #266 (Need to decide on F10 EOL date) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/266
17:06:46 <nirik> so one month after f12 would be dec 17th.
17:06:49 <jds2001> nirik brought this up last night when I had no other agenda items :D
17:07:00 <nirik> should we just do that? or push it out until jan sometime? or ?
17:07:13 <nirik> we should ask jwb / rel-eng I guess their thoughts.
17:07:13 <jds2001> i would push til after the holidays, personally
17:07:29 <jds2001> that way rel-eng can get a holiday :)
17:07:50 <jwb> what?
17:08:00 <jds2001> jwb: preference on F10 EOL date?
17:08:18 <jwb> i won't be doing much update pushing around the holidays
17:08:25 <jwb> dec 17 looks fine with me
17:08:47 <Kevin_Kofler> Yeah, I guess having the EOL after the holidays is actually more stress for rel-eng.
17:08:52 <jds2001> WORKSFORME
17:08:55 <nirik> yeah, unless we slip f12. ;)
17:08:59 <Kevin_Kofler> Because everyone will want to get that last update in over the holidays.
17:09:58 <jds2001> well, let's tentatively set the date for dec 17
17:09:59 <Oxf13> how about tomorrow?  tomorrow works good for me
17:10:11 <jds2001> and we can reconsider if F12 slips
17:10:29 <nirik> Oxf13: :)
17:11:00 <Kevin_Kofler> Tomorrow is no good, I need time to upgrade my F10 machines! :-)
17:11:12 <notting> jds2001: +1
17:11:33 <sharkcz> +1 to dec 17
17:11:42 <dgilmore> +1 to dec 17
17:12:03 <jds2001> +1 to dec 17
17:12:05 <Kevin_Kofler> +1
17:12:33 <jds2001> #agreed F10 EOL will be Dec 17, unless F12 slips, when it will be reconsidered.
17:12:33 <nirik> +1
17:12:41 <jds2001> #topic Open Floor
17:13:08 <jds2001> Kevin_Kofler: how's the stuff w/axel going in terms of MW? Is that ticket still relevant?
17:13:32 <Kevin_Kofler> I think it went nowhere.
17:13:41 <jds2001> :(
17:13:41 <Kevin_Kofler> I also forgot more or less about it, thanks for the reminder!
17:13:57 <jds2001> np
17:14:24 <nirik> did we have any other writeup tickets to check?
17:14:31 <jds2001> .fesco 34
17:14:32 <zodbot> jds2001: #34 (Package Renaming Guidelines) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/34
17:14:33 * nirik did his on the non responsive maintainer thing.
17:14:37 <jds2001> is this documented now?
17:15:02 <Kevin_Kofler> Can't we reconsider this?
17:15:10 <Kevin_Kofler> I still don't understand the point of the rereviews.
17:15:20 <Kevin_Kofler> It's the same f***ing package!
17:15:40 <Oxf13> Kevin_Kofler: because people continuously get shit wrong with Obsoletes/Provides
17:15:42 <jds2001> Kevin_Kofler: it's just to make sure that the Provides/Obsoletes are there.
17:15:47 <jds2001> and correct.
17:15:49 <dgilmore> Kevin_Kofler: and correct
17:15:53 <Oxf13> and we're tired of it.  So now we're going to review those moves
17:16:29 <nirik> jds2001: was I supposed to do that? or was abadger1999 supposed to? or did we get no takers on it?
17:16:53 <jds2001> i think it's a packaging guideline, so abadger1999 should do that imo
17:16:59 <jds2001> abadger1999: correct me if im wrong :)
17:17:22 <abadger1999> jds2001: Not a packaging guideline
17:17:42 <abadger1999> jds2001: The packaging guidelines don't require people to get a re-review when a package is renamed.
17:17:56 <abadger1999> The just tell you how to do a review or a rereview
17:17:57 <nirik> it's a policy vs techincal thing.
17:18:08 <dgilmore> abadger1999: its requires so it should be in the packaging guidelines
17:18:28 <abadger1999> dgilmore: No.  It's not a guideline
17:18:51 <abadger1999> dgilmore: We *do* need better organization that brings the Guidelines and the other policy together sensibly, though.
17:18:55 <dgilmore> abadger1999: there is mention in the guidelines on what to do when renaming a package.  it should sayyou need the package re-reviewed
17:19:10 <abadger1999> dgilmore: Who's going to read that?
17:19:18 <abadger1999> dgilmore: That's exactly the wrong place for it.
17:19:50 <jds2001> so, for now, I can write something up. I'll take this one
17:20:06 <jds2001> at the Guidelines hackfest, things like this need to figure prominently into it :)
17:20:30 <abadger1999> jds2001: Please -- You can also mark all the fesco policies that bear on package review with some category and list it on the Guidelines hackfest page :-)
17:21:17 <abadger1999> I agree wholeheartedly with that :-)
17:21:17 <jds2001> k :)
17:21:40 <jds2001> alrigthy, anything else?
17:22:14 * jds2001 ends the meeting in 30
17:22:49 <jds2001> #endmeeting