fedora-meeting
MINUTES

#fedora-meeting: Spins SIG

Meeting started by kanarip at 21:01:12 UTC (full logs).

Meeting summary

  1. Who's here? (kanarip, 21:01:23)
    1. http://fedoraproject.org/wiki/FedoraLiveCD/LiveCDHowTo (biertie, 21:08:09)
    2. AGREED: kanarip has sent the mail asking for volunteers to create *simple* Live CD Howto (kanarip, 21:19:26)


Meeting ended at 21:29:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kanarip (28)
  2. biertie (17)
  3. brunowolff (3)
  4. nirik (2)
  5. zodbot (2)
  6. rdieter (1)


Generated by MeetBot 0.1.4.