fedora-meeting
LOGS
00:00:15 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
00:00:15 <zodbot> Meeting started Thu Oct 22 00:00:15 2009 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:00:21 <Sparks> #topic Roll Call
00:00:23 * Sparks 
00:00:58 * stickster auditing
00:01:30 <Sparks> stickster: auditing?
00:01:41 <stickster> you know, like a college course for no credit
00:02:09 <Sparks> stickster: ha
00:04:47 * Sparks thinks this is going to be a short meeting
00:05:41 * jjmcd is here, you want me to make some trouble?
00:05:52 <stickster> Now you're talking ;-)
00:06:00 <Sparks> Yikes
00:06:05 <Sparks> Okay, let's get started
00:06:19 * jjmcd is in a pretty good mood today, tho, just picked up my new roller skate
00:06:26 <Sparks> #topic Beta Release Announcement
00:06:49 <Sparks> So this got done.  Should we start working on the GA Release Announcement?
00:06:51 <stickster> adamw and mether did a great job pulling the bulk of that text together
00:07:00 <Sparks> +1
00:07:02 <stickster> I just wanted to make sure they got a big pat on the back
00:07:02 <jjmcd> yeah they did
00:07:14 <stickster> #info adamw and mether kudos for work on the Beta release announcement
00:07:26 <Sparks> stickster: Thanks
00:07:27 <adamw> thanks
00:07:42 <jjmcd> Of course every time they got it right that stickster guy would go in and mess it up
00:07:42 <adamw> i'll try and find time to poke at the final release announcement text, but things are kinda hectic around here atm :)
00:07:52 <adamw> who is that 'frields' clown anyway?
00:07:54 <stickster> jjmcd: That's why I have a manager job
00:07:58 <stickster> PHB on the loose
00:08:02 <jjmcd> LOL
00:08:10 * Sparks goes to lock out managers from the wiki
00:08:34 <stickster> I wanted to point out that adamw and I had a very good side conversation about tying the announcement more closely to the press releases that Red Hat does around our test and final releases.
00:08:56 <jjmcd> I saw some noise on the list around a UK press release
00:09:16 <stickster> I'll pull that stuff together into a proposal for what we can do with the GA shortly. It won't be a huge game changer from the POV of actually getting the announcement done, although we will want to complete it by about a week or so prior to the release.
00:09:37 <adamw> right, i think we more or less agreed on some fairly small changes that should address the issues
00:10:07 <Sparks> stickster: What day should we have the final announcement ready?
00:10:12 <stickster> From the perspective of the Docs team, it's still really about creating a good GA announcement.
00:10:29 <stickster> I would say you want it available by November 10.
00:10:31 * danielsmw sneaks in
00:10:53 * Sparks notes danielsmw was tardy and will volunteer him for something later
00:11:10 * danielsmw raises an eyebrow
00:11:12 <Sparks> #action GA Announcement to be ready by November 10
00:11:14 <stickster> That's a week ahead of the release, which means plenty of time for Red Hat to tweak it for a press release.
00:11:40 <stickster> We might end up fine-tuning that date a bit, but I feel like that's a good place to start.
00:11:48 <stickster> More will be on the list shortly.
00:12:53 <Sparks> stickster: I just asked for volunteers on the list.  Maybe you can respond to that message with additional info?
00:13:06 <stickster> Sparks: sure thing
00:13:14 <Sparks> Okay, anything else?
00:13:17 * stickster will try to get that out by tomorrow.
00:13:33 <stickster> FAD travelers start arriving in town tomorrow evening so I'll be tied up through Sunday.
00:13:54 <Sparks> #topic f-r-n.rpm
00:14:14 <Sparks> jjmcd: How are the FRN doing?
00:14:32 <jjmcd> We need to get updated pots to L10N shortly
00:14:41 <jjmcd> Otherwise, latest drafts on docs.fp.o
00:14:58 <Sparks> jjmcd: Okay.  Did you become an owner of the RPM so you can update it yourself?
00:15:07 <jjmcd> Not yet, working on that
00:15:16 <jjmcd> Got some help on a reviewe request
00:15:21 <jjmcd> but not complete yet
00:15:44 <jjmcd> 529387
00:15:48 <Sparks> jjmcd: Okay.  If you need help with getting the package in the CVS, built, and in bodhi just let me know
00:15:58 <Sparks> .bug 529387
00:15:59 <buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=529387 medium, medium, ---, nobody, NEW, Review Request: rcrpanel - Create a front panel for an electronics device
00:16:00 <zodbot> Sparks: Bug 529387 Review Request: rcrpanel - Create a front panel for an electronics device - https://bugzilla.redhat.com/show_bug.cgi?id=529387
00:16:02 <buggbot> Bug 529387: medium, medium, ---, nobody, NEW, Review Request: rcrpanel - Create a front panel for an electronics device
00:16:24 <jjmcd> Got advice from several people but not approved yet
00:16:47 <Sparks> Ya...  looks like my first package.  HI HI
00:17:05 <jjmcd> Gotta do what we gotta do
00:17:09 <Sparks> jjmcd: Are the RNs on schedule, still?  Do you see any problems with getting all the work done?
00:17:17 <jjmcd> Really, no
00:17:26 <jjmcd> I think I will have more updates than I would like
00:17:31 <jjmcd> but not a terrible lot
00:18:04 <Sparks> Ok
00:18:06 <jjmcd> This business of doing it at a higher level really eases the burden on everyone
00:18:14 <jjmcd> Not just L10N
00:18:19 <Sparks> Need anything?
00:18:32 <jjmcd> Not right now, will in a couple weeks
00:18:38 <jjmcd> When I need to push the rpm
00:18:56 <Sparks> Okay, anything else on the RNs?
00:19:04 <jjmcd> not from here
00:19:13 <Sparks> Okay, moving on.
00:19:18 <Sparks> #topic Status on CMS (Zikula)
00:19:34 <Sparks> #link https://fedoraproject.org/wiki/Zikula#Module_status
00:19:50 <Sparks> Any updated on Zikula?
00:21:25 <Sparks> Well, both Polls and Advanced Polls were approved.  Advanced Polls got into the CVS and have been pushed to stable.
00:21:43 <Sparks> I'm still waiting for Polls to get room in CVS and then I'll push those to Bodhi too.
00:22:22 <Sparks> I got a notice that crpTag and MultiHook packages were being deleted from the F-12 branch for some reason so I need to investigate that further.
00:22:55 <danielsmw> I'm still waiting on approval for Xinha.
00:23:55 <Sparks> danielsmw: See if nb can help you with that.  He did both of my packages in record time.
00:24:07 <nb> ?
00:24:09 <danielsmw> I think ke4qqq is working on it.
00:24:15 <nb> reviews needed?
00:24:47 <danielsmw> nb: not yet, but I might let you know depending on whether or not ke4qqq can find the time
00:24:47 <Sparks> nb: danielsmw has a package that he's been working on.  Not sure if ke4qqq has had time to review.
00:24:50 <danielsmw> I know he's busy
00:24:55 <nb> oh
00:25:04 <nb> danielsmw, whats the url?
00:25:06 <nb> or bug #?
00:25:17 <danielsmw> 528003
00:25:23 <nb> .bug 528003
00:25:24 <buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=528003 medium, low, ---, david, ASSIGNED, Review Request: Xinha - Javascript library for making textarea's WYSIWYG
00:25:25 <zodbot> nb: Bug 528003 Review Request: Xinha - Javascript library for making textarea's WYSIWYG - https://bugzilla.redhat.com/show_bug.cgi?id=528003
00:25:27 <buggbot> Bug 528003: medium, low, ---, david, ASSIGNED, Review Request: Xinha - Javascript library for making textarea's WYSIWYG
00:26:30 <Sparks> Okay, I'll let you two work on this post meeting.
00:26:33 <nb> ok
00:26:51 <Sparks> Anything else on Zikula?  Will we be ready to deploy after F12?
00:26:58 * stickster pretty sure that ke4qqq is still digging himself out at $DAYJOB and blocking on him may not move things forward as fast as desired.
00:27:07 <stickster> sorry, catching up to buffer
00:27:44 <stickster> Cool, looks like nb is on it
00:27:48 <stickster> <eof/>
00:28:00 <Sparks> stickster: no problem
00:28:13 <Sparks> Okay, anything else?
00:28:39 <Sparks> #topic Status on CC license rollout.
00:28:48 <Sparks> #link https://fedoraproject.org/wiki/License_changeover_schedule
00:29:17 <Sparks> Okay, I haven't heard anything back from guide owners about updating their guides.
00:29:34 <rudi> f11 and f12 guides all updated and re-uploaded
00:29:44 <Sparks> rudi: All of them?
00:29:47 <rudi> Yes.
00:29:52 <rudi> Well, almost
00:29:52 <Sparks> rudi: You did this?
00:29:55 <rudi> Yes.
00:30:04 <Sparks> rudi: Don't you have a job?  :)
00:30:08 <Sparks> rudi++
00:30:27 <rudi> I only left out about a zillion incomplete translations of the F11 Release Notes
00:30:35 * Sparks needs to figure out what to do with fedora-security-guide...rpm
00:30:47 <jjmcd> Yeah, you go rudi.  Also saw various repairs
00:30:57 * danielsmw has done much less than he'd hoped on the UG at this point
00:30:59 <rudi> Ah yes, and I didn't touch the security guide or SELinux guid
00:31:22 <rudi> danielsmw -- since we missed the L10N deadline on the UG, I think we have to be thinking in terms of F13
00:31:27 <Sparks> rudi: What the heck?  :)  I need to get up with radsy on the SG
00:31:35 <danielsmw> rudi: that works
00:33:52 <Sparks> #action Sparks to follow up with ianweller to check on wiki license update status
00:34:29 <Sparks> #action Sparks to follow up with quaid to check on courtesy note to previous contributors
00:34:56 <Sparks> Should we make our license change coorespond to the F12 release?
00:35:28 <rudi> Sparks -- might be better not to
00:35:39 <rudi> Otherwise the announcement might get lost in the rest of the fanfare
00:35:51 <rudi> This way, you get two lots of publicity :)
00:35:55 <Sparks> true
00:36:21 <Sparks> So before or after?
00:37:49 <Sparks> Well...  I'd like to be ready to go by next week...  if that's possible.  I think most of the hard work has been completed.
00:38:00 <rudi> I think the sooner the better
00:38:08 <Sparks> +1
00:38:27 <Sparks> Okay, anything else on this topic?
00:38:56 <Sparks> #topic Shared open-source style guide
00:39:04 <Sparks> #link https://www.redhat.com/archives/fedora-docs-list/2009-June/msg00163.html
00:39:08 <Sparks> Any update on this?
00:39:31 <rudi> Nothing this week
00:39:51 <Sparks> Okay.  Do we need to keep this on the agenda each week?
00:40:11 <rudi> Maybe not till we get some traction on it
00:40:27 <rudi> I'll make sure that anything that happens gets mentioned at the soonest meeting
00:40:28 <Sparks> Ya.  Okay, just remind me when the wheels grab the ground.
00:40:33 <Sparks> cool
00:40:34 <rudi> Yeppa
00:40:40 <stickster> Sparks: rudi: Is there something a new person could do to help move that item?
00:41:05 <rudi> Not unless they're internal to Red Hat :)
00:41:30 <stickster> Wait, wasn't that a cross-distro external project that came up at WOSCon?
00:41:32 <Sparks> I think rudi was working on getting the RH guide released...  I don't know if Fedora's guide is even compiled well enough to release
00:41:43 <rudi> Sparks -- that's correct
00:41:47 <stickster> Oh, oh, I see -- rudi's talking about the specific task of getting that guide out
00:41:59 <Sparks> yes
00:42:01 <stickster> I'm talking more broadly about engaging with the folks who are working on this externally
00:42:08 <stickster> In other communities.
00:42:28 <stickster> If our answer is "at some point Red Hat will get this done," they do have the ability to simply move on without us.
00:42:28 <jjmcd> yeah, I'm not even sure we have someone on point for this
00:42:38 <Sparks> Well, we've been real slack on this for a while.  I think ke4qqq was going to champion it but then life happened.
00:42:55 <jjmcd> ahhh, yes.   RL can be such a pain
00:43:02 <rudi> I don't think we're a blocker for them, but will check upstream.
00:43:05 <stickster> Sure, I'm not expecting any of the few people here in this meeting to suddenly say, "I want to do it! Me!" :-)
00:43:17 <stickster> rudi: Yeah, that's my point.
00:43:20 <Sparks> I heard stickster say he wanted to do it.
00:43:35 <stickster> Sparks: Funny, but that's not my point
00:44:02 <Sparks> I think we need to get our style guide put together before we can offer it to anyone else.
00:44:04 <stickster> My point is, can we identify something that a new Docs contributor can do to engage with these other upstreams in the absence of some Red Hat material which we don't know will emerge or when?
00:44:10 <stickster> Sparks: We have some of it on our wiki.
00:44:18 <stickster> Has anyone offered that?
00:44:28 <stickster> If not, would that be a task that a new Docs person could work on?
00:44:35 <rudi> Absolutely
00:44:38 <Sparks> I think it could/would be
00:44:52 <rudi> AIUI, things are at a very embryonic stage
00:45:03 <rudi> I don't think even a format for the project has been decided yet
00:45:25 <Sparks> rudi: I haven't heard anything from the original requestors lately
00:47:19 <Sparks> Okay, anything else?
00:47:30 <stickster> So, as with other groups in Fedora, it's a good idea to figure out what we could interest lurkers or new volunteers in doing
00:47:51 <stickster> esp. with things that haven't taken off like we'd hoped... sometimes those are the best things to involve a new enthusiast
00:47:56 <stickster> <eof/>
00:48:35 <Sparks> stickster: Good poing
00:48:39 <Sparks> s/poing/point
00:49:08 <Sparks> Okay, moving on
00:49:15 <Sparks> #topic Outstanding BZ Tickets
00:50:03 <Sparks> #link http://tinyurl.com/ylg2xqm
00:50:29 <Sparks> We have accumulated a bunch of tickets that have not been accepted.  Many of them I think are being looked at.
00:51:13 <Sparks> When you get a ticket please go ahead and assign it to yourself so the person that sent the ticket will know that someone is actually looking at it and that the ticket isn't just sitting there.
00:51:44 <Sparks> I know it's a bad feeling, to me, to take the time to file a ticket and then have it just sit there seemingly not getting any attention.
00:52:10 <rudi> Many thanks to ke4qqq for jumping in and grabbing some IG tickets
00:53:02 <Sparks> Any comments before we move on?
00:59:26 <Sparks_> Okay... not sure what happened there.
01:00:13 <Sparks> TAP TAP TAP, is this thing still on?
01:00:27 <Sparks> #topic Other business
01:00:28 <radsy> yes
01:00:29 <jjmcd> nope
01:00:37 <Sparks> Okay, anything else?
01:01:25 <Sparks> Okay, thanks everyone for coming tonight.
01:01:33 <jjmcd> take care
01:01:46 <Sparks> I'll have the meeting minutes and next week's agenda posted later tonight.
01:01:50 <Sparks> #endmeeting