fedora-meeting
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:00:21)
  2. Beta Release Announcement (Sparks, 00:06:26)
    1. adamw and mether kudos for work on the Beta release announcement (stickster, 00:07:14)
    2. ACTION: GA Announcement to be ready by November 10 (Sparks, 00:11:12)

  3. f-r-n.rpm (Sparks, 00:13:54)
  4. Status on CMS (Zikula) (Sparks, 00:19:18)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:19:34)

  5. Status on CC license rollout. (Sparks, 00:28:39)
    1. https://fedoraproject.org/wiki/License_changeover_schedule (Sparks, 00:28:48)
    2. ACTION: Sparks to follow up with ianweller to check on wiki license update status (Sparks, 00:33:52)
    3. ACTION: Sparks to follow up with quaid to check on courtesy note to previous contributors (Sparks, 00:34:29)

  6. Shared open-source style guide (Sparks, 00:38:56)
    1. https://www.redhat.com/archives/fedora-docs-list/2009-June/msg00163.html (Sparks, 00:39:04)

  7. Outstanding BZ Tickets (Sparks, 00:49:15)
    1. http://tinyurl.com/ylg2xqm (Sparks, 00:50:03)

  8. Other business (Sparks, 01:00:27)


Meeting ended at 01:01:50 UTC (full logs).

Action items

  1. GA Announcement to be ready by November 10
  2. Sparks to follow up with ianweller to check on wiki license update status
  3. Sparks to follow up with quaid to check on courtesy note to previous contributors


Action items, by person

  1. Sparks
    1. Sparks to follow up with ianweller to check on wiki license update status
    2. Sparks to follow up with quaid to check on courtesy note to previous contributors


People present (lines said)

  1. Sparks (87)
  2. stickster (38)
  3. jjmcd (27)
  4. rudi (22)
  5. danielsmw (9)
  6. nb (7)
  7. adamw (4)
  8. buggbot (4)
  9. zodbot (4)
  10. radsy (1)
  11. Sparks_ (1)


Generated by MeetBot 0.1.4.