fedora-meeting
LOGS
15:10:53 <rjune_> #startmeeting
15:10:53 <zodbot> Meeting started Tue Oct 20 15:10:53 2009 UTC.  The chair is rjune_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:10:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:11:04 <rjune_> #topic Introductions.
15:11:25 <rjune_> Welcome to the Bugzapper meeting, My name is Richard June, I'll be your host today.
15:11:40 <rjune_> Who has joined us today?
15:11:55 * comphappy is here
15:12:06 * gtirloni is here
15:12:27 * SMParrish is here but needs coffee
15:12:37 <adamw> wow, rjune's in tv game show host mode :)
15:12:37 * adamw here
15:13:00 * thomasj here
15:13:31 <rjune_> We've got a great show lined up for you today, Our first contestant seems to be running late, so we'll put him at the end and move right on up to our second contestant today
15:14:02 <rjune_> #topic kernel triage update - rjune is working with the kernel guys to triage kernel bugs
15:14:31 <rjune_> https://bugzilla.redhat.com/show_bug.cgi?id=527463
15:14:35 <buggbot> Bug 527463: medium, low, ---, kernel-maint, ASSIGNED, sierra internal wwan not detected in kernel 2.6.30 (intermittent)
15:15:29 <rjune_> Basically it was missing required bits like dmesg, lsusb, I helped get that together, and no sooner than I did, but it went to assigned, I need to do a follow up with linville still(I haven't heard back from him) and make sure it was useful and helpful.
15:15:45 <rjune_> once I do that, I'll grab another.
15:16:12 <adamw> sounds good
15:16:40 <rjune_> There was another guy wanting to do kernel triage, I don't know where he's at. and I'm not sure of his email address.
15:17:12 <rjune_> let me confirm an unknown email with you off channel adamw, ok?
15:17:24 <adamw> ok
15:17:30 * poelcat here
15:18:08 <rjune_> Does anyone else have any questions for this contestant today? or shall we move on to contestent number two?
15:18:32 * mcepl here
15:19:20 <rjune_> Continuing on then.
15:19:22 <rjune_> #topic Standardize bug information pages - Viking-Ice suggested some commonality to the how to debug pages.
15:19:33 * mcepl just want applaud all efforts of the first contestant
15:19:37 <rjune_> Viking-Ice: Come on Down!
15:19:46 * thomasj is right back.. doing a quick radeon test for QA
15:20:59 <rjune_> Alright then, Viking-Ice is on ice today, adamw, can you tell us a little bit about it?
15:22:40 <tk009> well, it all started when I was but a wee lad...
15:23:03 <adamw> =)
15:23:07 <rjune_> There he is.
15:23:25 <adamw> rjune_: essentially we've settled on a format and revised several pages already
15:23:54 <adamw> going forward the priority is to revise and rename all pages in the Debugging category to fit the new layout and naming scheme (How_to_debug_X)
15:23:58 <rjune_> https://fedoraproject.org/wiki/How_to_debug_Dracut_problems <-- that is one of them, correct?
15:24:12 <adamw> yes, I believe so
15:24:28 <adamw> rjune, who's hiding his light under a bushel, has also worked on trying to make a basic template for the pages to be based on
15:24:40 <adamw> that's at https://fedoraproject.org/wiki/Template:How_to_debug2
15:24:54 <rjune_> https://fedoraproject.org/wiki/How_to_debug_Dracut_problems2 <--- that's a sample page using the template
15:25:00 <poelcat> adamw: are we going to sing "This little light of mine?" next ;-)
15:25:03 <rjune_> Though it needs work and is not complete.
15:25:04 <adamw> I think it's a nice start, I'll be working with rjune to see if we can pull it into something that will work for all pages and be useful enough
15:25:20 <adamw> but for now, don't wait on the template: please go ahead and rewrite pages 'statically' in the new format
15:25:21 <rjune_> poelcat: that's later around the campfire. I do hope you know *ALL* the verses to kumbaya
15:25:28 <poelcat> lol
15:25:40 <adamw> we can always modify pages to use the template later, if we go that route
15:26:53 <rjune_> Are there anymore questions for contestent number two?
15:27:58 <rjune_> #topic Improving Triage Day - tk009 wants to discuss ways to improve all aspects of the triage day event
15:28:07 <rjune_> tk009: Come on Down!
15:28:24 <tk009> well maybe not all ways right away
15:28:32 <tk009> my thoughts for a start is this
15:29:09 <tk009> we have an event (we need to pick a day) where we triage all open f10 bugs or try to
15:29:18 <tk009> rebase them
15:29:25 <tk009> or whatever is need
15:29:39 <tk009> to prepare for F12 release
15:29:51 <tk009> not a huge thing but one I think we can do
15:29:55 <tk009> 'together'
15:30:20 <tk009> I was thinking next week
15:30:39 <tk009> during the week I assume
15:31:10 <tk009> one issue i have had with this is a concern that not everyone is fired up about this idea
15:31:26 <adamw> that sounds like a nice idea to me
15:31:26 <tk009> I don't want to drag people along
15:31:40 <adamw> tk009: oh, believe me, if you try to drag people who aren't interested, they win =)
15:31:52 <tk009> lol
15:31:52 * rjune_ whispers to tk009 make them kick and scream, good television
15:32:28 <tk009> I don't know if tuesday next is good
15:32:34 <tk009> I think maybe another day
15:32:58 <tk009> closer to the end of the week is better for me
15:33:26 <tk009> also timing, when?
15:33:53 <gtirloni> we'd be checking with reports if the bug happens on f11 and/or checking ourselves?
15:34:00 <gtirloni> s/reports/reporters/
15:34:04 <tk009> when can 'we' be around to do this?
15:34:24 <tk009> we would be reviewing f10 reports
15:34:37 * Viking-Ice sneaks in late..
15:34:39 <adamw> tuesdays work for me
15:34:40 <adamw> hi viking
15:34:40 <tk009> to see if they need to be re versioned as an exaple
15:34:57 <adamw> Viking-Ice: look back a bit for discussion on the debugging pages, please do add anything i missed in open discussion later
15:35:20 <tk009> if we agree on tuesday, I will go with that
15:35:31 <tk009> I only heard adamw tho
15:35:37 <tk009> hint hint
15:35:53 * gtirloni prefers end of the week
15:36:35 <adamw> i can go with that too...
15:36:41 <adamw> viking, we're discussing doing a Triage Day to look at f10 bugs before they go EOL - tk009 wants to know if people are interested and what days work
15:37:52 <tk009> gtirloni what day and time work best for you
15:38:11 <tk009> I was thinking something no longer than 4 hours
15:38:21 <tk009> or does that seem to long?
15:38:24 <tk009> or to short
15:39:29 <tk009> are there tests or anything similar happening on thursday?
15:39:42 <Viking-Ice> The only thing that I would like to add that there is not any problem behind how_to_debug as in the way is how_to_debug_component not how_to_debug_component_problems
15:39:52 <gtirloni> any time on fridays I guess
15:40:01 <adamw> thursday is Test Day
15:40:33 <tk009> Friday it is then
15:40:35 <tk009> the 30th
15:40:35 <gtirloni> cool
15:40:45 <tk009> 1500 utc
15:40:56 <tk009> how does that sound as a start?
15:41:22 <gtirloni> sounds good for me
15:41:29 <mcepl> Viking-Ice: stupid question, is there some HOWTO for making a new page based on template?
15:41:54 <rjune_> mcepl, Viking-Ice Please let this contestant finish
15:42:15 <mcepl> sorry
15:42:59 <tk009> #action tk009 email f-t-l about the 'new' triage event on friday this week, followed up by another the day before the event
15:43:09 <tk009> does that work?
15:43:27 <tk009> I guess I am owning this as well =)
15:43:39 <rjune_> Are there any more questions for contestent number three?
15:43:47 <adamw> yes, it's your baby :)
15:44:04 <gtirloni> friday 23th or 30th?
15:44:18 <tk009> the event is 30th
15:44:23 <gtirloni> ok
15:44:27 <tk009> the first email is 23rd
15:44:44 <tk009> maybe we can get others 'non zappers' involved
15:44:56 <tk009> I hope so
15:45:05 <tk009> I guess that is it for mine
15:45:38 <rjune_> Thank you contestant number three
15:45:47 <rjune_> #topic OPEN discussion
15:45:58 <rjune_> mcepl, Viking-Ice: you two have some unresolved issues?
15:46:28 <adamw> sounds like it's time for kumbaya :)
15:46:45 <rjune_> and hand holding
15:46:46 * comphappy has something to add when other stuff is done
15:47:01 <mcepl> rjune_: I am suffering lack of intelligence ... in the new brave world of templates, how one does use it?
15:47:09 * SMParrish has 2 questions when all others are done
15:47:39 <rjune_> hold on
15:49:18 <Viking-Ice> mcepl: I just copy/paste the template to the new page and take it from there, adamw or rjune were seeing if you could use the template somehow ( I never got this <include><notinclude> stuff to work ) + you only can use the headers from the template anyway each component pages is tailored to the component..
15:49:32 * mcepl has one victory to share with others people involved in xorg bug triage.
15:49:39 <adamw> mcepl: right now, don't use the rjune template
15:49:44 <adamw> mcepl: use the viking-ice template
15:49:52 <adamw> that's https://fedoraproject.org/wiki/Template:How_to_debug
15:49:52 <mcepl> HOW???
15:50:02 <adamw> be patient :)
15:50:06 <mcepl> just copy and paste?
15:50:12 <Viking-Ice> click edit and copy paste the contend on that page
15:50:13 <adamw> yes, for now
15:50:21 <adamw> we don't have a template that can really be used as a wiki template yet
15:50:23 <mcepl> OK
15:50:38 <adamw> so copy, paste, fill in the blanks. if we do get a template that can really be used as a template, we can adjust the pages to use it later.
15:50:55 <mcepl> there should be some notice with this somewhere, I spent half an hour feeling like an idiot when i couldn't find it.
15:50:57 <rjune_> sorry, I had to get a tool
15:51:10 <rjune_> https://fedoraproject.org/wiki/How_to_debug_Dracut_problems2
15:51:11 * poelcat wanted to discuss https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora12 if time permits
15:51:12 <adamw> mcepl: for now it's kind of in transition so i don't want to write it down as canon anywhere
15:51:16 <tk009> I am sorry as this is out of turn but before we run out of time and while we have poelcat
15:51:30 <mcepl> well, at least a note into the template itself?
15:51:30 <tk009> he beat me to it =)
15:51:30 <rjune_> mcepl: edit that and you can see how templates work in mediawiki
15:51:35 <adamw> mcepl: once we either have a real template or we decide we're not going to use one and keep doing copy/paste - i.e. once we have a final solution - i plan to document it in a couple of places
15:51:59 <adamw> mcepl: that would be a good idea, viking, could you add a quick comment in your template saying to just use it as a copy/paste source for now?
15:53:31 <poelcat> tk009: more of an FYI... the first task doesn't happen for 2 more weeks, but it would be nice to get a volunteer or two to help fill out the queries and draft the first email
15:53:44 <poelcat> so that we don't have to scramble
15:54:13 <tk009> raises hand
15:54:18 <tk009> for that task
15:54:47 <poelcat> tk009: thank you! :)
15:55:11 <poelcat> most of what needs to be done should be self explanatory... except filing the tickets w/ eng-ops, which I can do
15:55:40 <tk009> yes I remember from last release
15:57:11 * poelcat is done
15:57:34 * comphappy is going to jump in for 30 sec
15:57:47 <comphappy> First I want to appologize for falling off the face of the earth for the last few months, but I have been overwelmed with school and trying pay for it, which has cut out almost all of my linux contributions except for what I need for work. I have tried to find people who want to help maintain the bug triage project, but so far no one has come up, and I cannot do it myself at this point.  I will work on it when I have time as I am interes
15:58:07 <rjune_> comphappy: which project/
15:58:20 <comphappy> the metrics one
15:58:25 <adamw> comphappy: thanks for the update
15:58:26 <tk009> triage metrics
15:58:56 <adamw> comphappy: jlaska was asking me yesterday about possible projects for RH internships
15:59:07 <adamw> comphappy: i suggested helping you out with triage metrics as one idea, so we can see where that goes
15:59:16 <adamw> tk009, did you have an idea regarding triage metrics?
15:59:24 <tk009> comphappy as I said before I want to help in anyway I can but I am very in the dark on how you were doing it and I have no code
15:59:42 <tk009> I have friends to help
15:59:48 <tk009> some gentoo brothers
16:00:21 <tk009> we are local to each other
16:00:34 <comphappy> Well I am on break this week, so if there are people interested in helping, I will organize what I have, and layout a path forward
16:00:44 <tk009> yes please
16:00:53 <adamw> comphappy: if you could do that it would be extremely helpful, thanks a lot
16:01:03 <adamw> that would help us take it out and look for people to help
16:02:02 <adamw> ok...I think smparrish had some questions?
16:02:39 <SMParrish> Just 1 now comhappy answered the other.  Is anyone else going to be at FUDCon Toronto.  Might be good to have a face to face meetup?
16:03:02 <tk009> I should be
16:03:13 <tk009> funding is all I need to confirm
16:03:13 <comphappy> SMParrish: I am trying to, but I have not found cheep travil there
16:03:21 <tk009> I have a passport and such already
16:03:29 <gtirloni> just a comment on the triage metrics, besides the metrics it would also be helpful to list the bugs triaged so newcommers have where to look for examples
16:03:48 <adamw> i will be there, as will most everyone else from fedora qa
16:04:08 <adamw> er, red hat fedora qa :)
16:04:14 <rjune_> heh
16:04:30 <SMParrish> Great, I am schedules to do 2 sessions on bugreporting so might be nice to have another voice there as well
16:04:36 <comphappy> anyone going to be uh driving tehre from boston area...
16:04:41 <adamw> i'm not sure if we have any money available to help travel costs, but if anyone would really really like to go but can't afford it, send me an email and i'll ask jlaska if there's anything in any kitty
16:04:55 <adamw> comphappy: i believe there's a bus running from boston area? hold on a sec
16:05:33 <adamw> comphappy: https://fedoraproject.org/wiki/FUDCon:Toronto_2009#Bus_Travel
16:05:38 <SMParrish> yes there is and there are a few seats left
16:07:06 <adamw> there is an attendee list at https://fedoraproject.org/wiki/FUDCon:Toronto_2009 , if you want to go but need funding you can add your name and put an X in the $$$ column.
16:07:38 <comphappy> Alright I will see, if I can make it work I will
16:07:50 <adamw> there's also a column there for organizing room sharing
16:08:02 <SMParrish> Get your funding requests in before thursday.  Thats the next meeting to approve them
16:09:29 <adamw> putting a comment about how you're an awesome contributor and not just someone looking for a free holiday in the comments column may help too, i suppose :)
16:09:55 <rjune_> heh
16:10:26 <gtirloni> what's the problem with free holidays?
16:10:29 <gtirloni> :)
16:10:52 <adamw> nothing, when you're on the _receiving_ end =)_
16:10:57 <gtirloni> lol
16:12:22 <tk009> wrap it up? we are over time
16:12:29 <adamw> did anyone have anything else?
16:12:31 <rjune_> Does the audience have any other comments? or can we end the show for today?
16:13:32 <rjune_> Thank you all for coming, I would like to thank shirt.woot for my wardrobe today.
16:13:33 <rjune_> #endmeeting