fedora-meeting
MINUTES

#fedora-meeting: F12 Beta Readiness Meeting

Meeting started by poelcat at 19:01:13 UTC (full logs).

Meeting summary

  1. meeting intro (poelcat, 19:05:22)
    1. i thought it would be good try out IRC for this meeting today and take a break from the phone and see how this works (poelcat, 19:05:49)

  2. status from Infrastructure (poelcat, 19:07:32)
    1. https://fedorahosted.org/fedora-infrastructure/report/9 (mmcgrath, 19:07:45)
    2. https://fedorahosted.org/fedora-infrastructure/report/9 (Ac-town, 19:07:58)
    3. https://fedorahosted.org/fedora-infrastructure/report/9 (poelcat, 19:08:11)

  3. QA Report (poelcat, 19:10:51)
    1. https://fedoraproject.org/wiki/Common_F12_bugs (jlaska, 19:15:42)
    2. summary: QA testing still INPROGRESS and hoping no show stoppers apear by ? (poelcat, 19:25:13)
    3. QA would like to be able to test until EOD tomorrow (poelcat, 19:26:12)

  4. Release Engineering (poelcat, 19:26:46)
    1. Oxf13 prepared to make the "official" live images today and pre-stage everything and wait for QA (poelcat, 19:33:09)

  5. Documentation Status (poelcat, 19:34:28)
    1. IDEA: revisit landing of RN RPM on schedule (poelcat, 19:37:15)
    2. ACTION: poelcat make sure docs schedule has RN RPM ready and tagged at freeze for Fedora 13 (poelcat, 19:40:45)

  6. Translation Status (poelcat, 19:41:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=522431 (noriko, 19:42:46)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=525052 (noriko, 19:42:53)
    3. ACTION: stickster to relay noriko's request to notting -- determine to what extent translation bugs in BZ 525052 can be fixed for F12 GA (stickster, 19:50:50)

  7. Marketing (poelcat, 19:50:55)
    1. http://poelstra.fedorapeople.org/schedules/f-12/f-12-marketing-tasks.html (mchua, 19:51:28)
    2. talking points are long done (mchua, 19:51:32)
    3. https://fedoraproject.org/wiki/F12_talking_points (mchua, 19:51:34)
    4. in-depth feature profiles are en route but not complete (mchua, 19:51:37)
    5. https://fedoraproject.org/wiki/Category:F12_in-depth_features (mchua, 19:51:39)
    6. https://fedoraproject.org/wiki/ (mchua, 19:51:41)
    7. NONCRITICAL HELP REQUEST: if you want to do feature profile interviews / be interviewed for a feature profile (that's on the F12 talking points list), please contact the marketing mailing list; this would boost us from "sufficient feature profileage" to "whoa lots of great stuff." This is a good thing to throw new people from any team at who otherwise might have a hard time helping with the last-few-yards sprint. Also particularly helpful would (mchua, 19:52:09)
    8. press kits have been taken care of by our fearless leader (mchua, 19:52:13)
    9. Fedora Insight as a central place for Marketing materials should launch alongside Beta (mchua, 19:52:24)
    10. HEADS UP: https://fedoraproject.org/wiki/Fedora_Insight will be available for publishing materials soon and we'll be calling out to teams to see what we can spotlight for you when the time comes. In particular, I'm interested in what help you'd like to rally for your between-Beta-and-GA efforts and whether some noisemaking around "volunteers come here!!!" would help. (mchua, 19:52:36)

  8. Design Status (poelcat, 19:54:56)
  9. Websites (poelcat, 19:58:06)
    1. for ga & design, there might be a wallpaper update but not confirmed, we havent had much feedback yet (poelcat, 19:59:51)
    2. http://poelstra.fedorapeople.org/schedules/f-12/f-12-web-tasks.html (ricky, 19:59:59)
    3. blogs.fedoraproject.org is live and we are about ready to announce it. we are mainly blocking on deploying a new theme (with the link to the admin panel in the sidebar) and wpmu is making a blank line at the top of the rss which is making it be invalid xml. i should have the theme up tonight and the rss fixed hopefully tomorrow (nb, 20:00:24)
    4. deadline for the spins maintainers to get content to mizmo is this friday, 10/16 (poelcat, 20:04:14)

  10. Meeting Wrap Up (poelcat, 20:08:59)
    1. help test the beta -- recommended tests at https://www.redhat.com/archives/fedora-test-list/2009-October/msg00236.html (jlaska, 20:10:22)
    2. http://pastie.org/655096 (adamw, 20:14:09)


Meeting ended at 20:14:17 UTC (full logs).

Action items

  1. poelcat make sure docs schedule has RN RPM ready and tagged at freeze for Fedora 13
  2. stickster to relay noriko's request to notting -- determine to what extent translation bugs in BZ 525052 can be fixed for F12 GA


Action items, by person

  1. noriko
    1. stickster to relay noriko's request to notting -- determine to what extent translation bugs in BZ 525052 can be fixed for F12 GA
  2. poelcat
    1. poelcat make sure docs schedule has RN RPM ready and tagged at freeze for Fedora 13
  3. stickster
    1. stickster to relay noriko's request to notting -- determine to what extent translation bugs in BZ 525052 can be fixed for F12 GA


People present (lines said)

  1. poelcat (86)
  2. jlaska (39)
  3. mchua (32)
  4. Oxf13 (30)
  5. noriko (30)
  6. adamw (26)
  7. stickster (23)
  8. mizmo_ (22)
  9. jjmcd (18)
  10. ricky (17)
  11. mmcgrath (15)
  12. hiemanshu (15)
  13. sijis (9)
  14. spot (8)
  15. wwoods (5)
  16. buggbot (4)
  17. warren (4)
  18. Ac-town (4)
  19. zodbot (2)
  20. nb (2)
  21. smooge (1)
  22. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.