fedora-meeting
MINUTES

#fedora-meeting: Spins SIG

Meeting started by kanarip at 21:03:18 UTC (full logs).

Meeting summary

  1. Who's who (kanarip, 21:03:31)
  2. QA Test Day Spin (kanarip, 21:05:08)
    1. ACTION: brunowolff will followup with his QA contact and FWN to make sure people had a chance to hear about the QA Test Day spin. (brunowolff, 21:14:45)
    2. ACTION: brunowolff to follow up with QA teams to make sure the qa-test-day.ks is sufficiently known within various groups and teams needing QA (on a Test Day) (kanarip, 21:15:10)

  3. Who are Spin pages for? (kanarip, 21:15:26)
    1. https://fedoraproject.org/wiki/Website_redesign_2009/Mockups/Spins.fpo#Fedora_Electronic_Lab_Spins_Mockups <--- I've been using this as a guideline (maxamillion, 21:27:02)
    2. http://mairin.wordpress.com/2009/10/09/let-me-bling-your-spin/ (nirik, 21:27:56)
    3. ACTION: brunowolff to update Discontinued spins process to reflect new requirements to spins wiki page content (kanarip, 22:04:19)
    4. ACTION: biertie to update https://fedoraproject.org/wiki/Spins_New_Spin_Page_Template to reflect new requirements to spins wiki page content (kanarip, 22:04:33)
    5. ACTION: kanarip to update recurring releases with the new spins wiki pages content requirements (kanarip, 22:05:23)
    6. ACTION: biertie to ping spin maintainers after updating the new template possibly referring directly to the awesomeness at http://mairin.wordpress.com/2009/10/09/let-me-bling-your-spin/ (kanarip, 22:06:10)


Meeting ended at 22:11:36 UTC (full logs).

Action items

  1. brunowolff will followup with his QA contact and FWN to make sure people had a chance to hear about the QA Test Day spin.
  2. brunowolff to follow up with QA teams to make sure the qa-test-day.ks is sufficiently known within various groups and teams needing QA (on a Test Day)
  3. brunowolff to update Discontinued spins process to reflect new requirements to spins wiki page content
  4. biertie to update https://fedoraproject.org/wiki/Spins_New_Spin_Page_Template to reflect new requirements to spins wiki page content
  5. kanarip to update recurring releases with the new spins wiki pages content requirements
  6. biertie to ping spin maintainers after updating the new template possibly referring directly to the awesomeness at http://mairin.wordpress.com/2009/10/09/let-me-bling-your-spin/


Action items, by person

  1. biertie
    1. biertie to update https://fedoraproject.org/wiki/Spins_New_Spin_Page_Template to reflect new requirements to spins wiki page content
    2. biertie to ping spin maintainers after updating the new template possibly referring directly to the awesomeness at http://mairin.wordpress.com/2009/10/09/let-me-bling-your-spin/
  2. brunowolff
    1. brunowolff will followup with his QA contact and FWN to make sure people had a chance to hear about the QA Test Day spin.
    2. brunowolff to follow up with QA teams to make sure the qa-test-day.ks is sufficiently known within various groups and teams needing QA (on a Test Day)
    3. brunowolff to update Discontinued spins process to reflect new requirements to spins wiki page content
  3. kanarip
    1. kanarip to update recurring releases with the new spins wiki pages content requirements


People present (lines said)

  1. kanarip (118)
  2. brunowolff (61)
  3. maxamillion (27)
  4. biertie (20)
  5. nirik (11)
  6. zodbot (2)
  7. sdziallas (1)


Generated by MeetBot 0.1.4.