fedora-meeting
MINUTES

#fedora-meeting: Fedora Release Engineering Meeting

Meeting started by Oxf13 at 18:02:25 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:02:31)
    1. http://test1185.test.redhat.com/results/633-autotest/brutus.test.redhat.com/rats_sanity/results/critpath.log (Oxf13, 18:09:11)
    2. AGREED: No-go for Fedora 12 Beta. Slip 1 week (and all future dates by 1 week) (Oxf13, 18:20:16)
    3. ACTION: poelcat to update schedules and send out slip announcement. (Oxf13, 18:21:27)
    4. IDEA: Slip Beta by 1 week, postpone the rest of the schedule discussion until more information is received regarding data center moves (Oxf13, 18:49:36)
    5. AGREED: Meeting for deciding what to do with the rest of the F12 schedule set for this Thursday at 1800 UTC (Oxf13, 19:16:58)


Meeting ended at 19:19:16 UTC (full logs).

Action items

  1. poelcat to update schedules and send out slip announcement.


Action items, by person

  1. poelcat
    1. poelcat to update schedules and send out slip announcement.


People present (lines said)

  1. Oxf13 (96)
  2. poelcat (29)
  3. mmcgrath (20)
  4. notting (18)
  5. jlaska (17)
  6. wwoods (12)
  7. warren (11)
  8. abadger1999 (5)
  9. stickster (5)
  10. adamw (4)
  11. zodbot (2)
  12. jwb (2)
  13. lmacken (1)


Generated by MeetBot 0.1.4.