fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by tk009 at 15:13:51 UTC. (full logs)
  1. Improving Triage Day (tk009, 15:15:49)
  2. - Open Floor (tk009, 15:18:28)
  3. Meeting Agenda List (tk009, 15:19:56)
    1. ACTION: tk009 transfer the existing open action items into trac (arxs, 15:28:45)
    2. ACTION: tk009 to transfer existing outstanding action items to trac (adamw, 15:30:05)

  4. Triage Metrics (tk009, 15:30:13)
  5. kernel triage (tk009, 15:31:14)
    1. ACTION: tk009 will email comphappy for status on metrics (tk009, 15:33:21)
Meeting ended at 15:43:54 UTC. (full logs)


Action Items
  1. tk009 transfer the existing open action items into trac
  2. tk009 to transfer existing outstanding action items to trac
  3. tk009 will email comphappy for status on metrics

Action Items, by person
  1. tk009
    1. tk009 transfer the existing open action items into trac
    2. tk009 to transfer existing outstanding action items to trac
    3. tk009 will email comphappy for status on metrics
  2. UNASSIGNED
    1. (none)

People Present (lines said):
  1. tk009 (55)
  2. adamw (30)
  3. rjune__ (18)
  4. arxs (14)
  5. mcepl (11)
  6. John5342 (9)
  7. zodbot (3)
  8. thomasj (1)
  9. waltJ (1)

Generated by MeetBot 0.1.3.