fedora-meeting
MINUTES

#fedora-meeting: Fedora Release Engieering Meeting

Meeting started by Oxf13 at 18:00:19 UTC. (full logs)
  1. roll call (Oxf13, 18:00:30)
  2. old business - Snapshot 1 (and 2) (Oxf13, 18:03:39)
    1. ACTION: Oxf13 to release snapshot2 torrents today (Oxf13, 18:05:00)
    2. IDEA: <notting> how do we determine the benefit we get from snapshots for the effort expended? (Oxf13, 18:21:28)

  3. old business - slow newRepo tasks (Oxf13, 18:22:31)
    1. http://jkeating.fedorapeople.org/newrepo-average-duration.png (Oxf13, 18:26:07)
    2. http://jkeating.fedorapeople.org/newrepo-average-duration-14.png (Oxf13, 18:27:41)

  4. Fedora 12 Beta (Oxf13, 18:31:15)
  5. Open Floor (Oxf13, 18:35:12)
Meeting ended at 18:42:01 UTC. (full logs)


Action Items
  1. Oxf13 to release snapshot2 torrents today

Action Items, by person
  1. Oxf13
    1. Oxf13 to release snapshot2 torrents today
  2. UNASSIGNED
    1. (none)

People Present (lines said):
  1. Oxf13 (71)
  2. spot (9)
  3. dgilmore (7)
  4. rdieter (5)
  5. notting (4)
  6. zodbot (2)

Generated by MeetBot 0.1.3.