fedora-meeting
MINUTES

#fedora-meeting: Fedora Release Engineering Meeting

Meeting started by Oxf13 at 18:15:57 UTC. (full logs)
  1. roll call (Oxf13, 18:16:05)
  2. Fedora 12 Alpha recap (Oxf13, 18:21:21)
  3. Snapshot 1 (Oxf13, 18:31:29)
    1. Need to track ssl/nss efforts leading up to snapshot release. (Oxf13, 18:36:50)

  4. Slow newRepo tasks (Oxf13, 18:39:35)
    1. http://koji.fedoraproject.org/koji/taskinfo?taskID=1646486 for example (Oxf13, 18:52:27)
    2. ACTION: dgilmore to move builders + public to koji1 allowing kojira more of koji2 resources in an attempt to speed up newRepo init time (Oxf13, 18:55:21)
    3. typically newRepo init time is close to an hour, where as the actual createrepo time + import is 7~ minutes (Oxf13, 18:55:55)
    4. http://koji.fedoraproject.org/koji/taskinfo?taskID=1267794 (Oxf13, 18:58:59)
    5. prior to koji upgrade, newRepo init duration was 4~ minutes. Now it's 60~ minutes (Oxf13, 19:00:27)
    6. http://koji.fedoraproject.org/koji/tasks?state=closed&view=tree&method=newRepo&order=-completion_time (warren, 19:06:25)
    7. https://koji.fedoraproject.org/koji/taskinfo?taskID=1644875 (mbonnet, 19:07:56)
    8. ACTION: 0xf13 to plot newRepo task duration over time for the past year or so (Oxf13, 19:10:03)
    9. ACTION: Oxf13 to plot newRepo task duration over time for the past year or so (Oxf13, 19:10:15)

  5. Open Floor (Oxf13, 19:15:01)
Meeting ended at 19:22:51 UTC. (full logs)


Action Items
  1. dgilmore to move builders + public to koji1 allowing kojira more of koji2 resources in an attempt to speed up newRepo init time
  2. 0xf13 to plot newRepo task duration over time for the past year or so
  3. Oxf13 to plot newRepo task duration over time for the past year or so

Action Items, by person
  1. dgilmore
    1. dgilmore to move builders + public to koji1 allowing kojira more of koji2 resources in an attempt to speed up newRepo init time
  2. Oxf13
    1. Oxf13 to plot newRepo task duration over time for the past year or so
  3. UNASSIGNED
    1. 0xf13 to plot newRepo task duration over time for the past year or so

People Present (lines said):
  1. Oxf13 (115)
  2. warren (38)
  3. dgilmore (37)
  4. mbonnet (14)
  5. jwb (11)
  6. mmcgrath (7)
  7. tibbs (6)
  8. zodbot (2)
  9. rdieter (1)
  10. nilsonbs (1)
  11. spot (1)

Generated by MeetBot 0.1.3.