fedora-meeting
MINUTES

#fedora-meeting: FESCo meeting 20090828

Meeting started by jds2001 at 17:01:14 UTC. (full logs)
  1. tbzatek provenpackager request (jds2001, 17:02:57)
    1. AGREED: tbzatek provenpackager is approved (jds2001, 17:04:30)

  2. provenpackager request - bruno (jds2001, 17:04:50)
    1. AGREED: brunowolff provenpackager is declined for now, please come back later with more experience (jds2001, 17:13:32)

  3. translations proposal (jds2001, 17:13:52)
    1. AGREED: additional infromation is required (what does 'upstream' mean) before this proposal can be considered. (jds2001, 17:23:41)

  4. libvdpau (jds2001, 17:24:05)
    1. AGREED: libvdpau is deferred again, waiting for updates from prior meetings (jds2001, 17:25:29)

  5. open floor (jds2001, 17:25:35)
Meeting ended at 17:31:46 UTC. (full logs)


Action Items
  1. (none)

Action Items, by person
  1. UNASSIGNED
    1. (none)

People Present (lines said):
  1. jds2001 (59)
  2. nirik (19)
  3. skvidal (18)
  4. brunowolff (8)
  5. zodbot (6)
  6. drago01 (6)
  7. notting (6)
  8. sharkcz (6)
  9. j-rod (0)
  10. Kevin_Kofler (0)
  11. jwb (0)
  12. dgilmore (0)

Generated by MeetBot 0.1.3.