commops
MINUTES

#fedora-meeting-2: CommOps Weekly Meeting (2015-12-01)

Meeting started by jflory7 at 16:59:59 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 17:00:27)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-01 (jflory7, 17:00:31)

  2. Roll Call (jflory7, 17:00:38)
    1. Justin W. Flory; UTC-5; CommOps / Marketing (Magazine) / Ambassadors / Join-SIG (jflory7, 17:01:38)
    2. cprofitt gmt-5 messaging, storytelling, badges, marketing, magazine, culture (cprofitt, 17:02:04)
    3. Dan Mossor; UTC-6; CommOps / Ambassador / QA / KDE / Server (danofsatx, 17:02:31)

  3. CommBlog (jflory7, 17:10:28)
    1. This Week in CommBlog: (jflory7, 17:11:09)
    2. Last call for Flock 2016 bids (jflory7, 17:11:16)
    3. https://communityblog.fedoraproject.org/last-call-bids-for-flock-2016/ (jflory7, 17:11:22)
    4. HP Printing Drivers updated for F23 (jflory7, 17:11:32)
    5. https://communityblog.fedoraproject.org/hp-linux-imaging-and-printing-driver-updated-with-support-for-fedora-23/ (jflory7, 17:11:39)
    6. Fossetcon 2015 Orlando Florida (jflory7, 17:11:53)
    7. https://communityblog.fedoraproject.org/fossetcon-2015-orlando-florida/ (jflory7, 17:12:02)
    8. Autonomously posted by Andrew Ward (word is getting out!); however, greater configuration of roles? (jflory7, 17:12:08)
    9. Elections: Nominations Filed, Campaign Period, Candidate Interviews Coming Soon (jflory7, 17:12:50)
    10. https://communityblog.fedoraproject.org/elections-nominations-campaign-candidate-interviews/ (jflory7, 17:12:58)
    11. Election interviews rolling in, several new interviews have been posted! (jflory7, 17:13:12)
    12. Next Week in CommBlog: (jflory7, 17:13:19)
    13. Year in Review introduction (jflory7, 17:13:25)
    14. More election interviews (there are several being drafted right now) (jflory7, 17:13:39)
    15. @FedoraCommunity (Twitter) automatically tweets new CommBlog posts - CommOpsers on Twitter should follow + retweet to bring more exposure to account (jflory7, 17:17:16)

  4. 5tftw (jflory7, 17:17:41)
    1. mattdm contacted, new 5tftw article went up 2015-11-25 (jflory7, 17:18:23)
    2. HELP: More content needed for 5tftw, fill up the Etherpad! (jflory7, 17:18:52)
    3. https://www.piratepad.ca/p/5tftw (jflory7, 17:18:54)
    4. Election news is a good topic for 5tftw, as well as other CommBlog articles - just write the "one paragraph" summary on the Etherpad (jflory7, 17:22:41)

  5. Elections (jflory7, 17:23:55)
    1. All CommBlog election interviews should have a uniform header. Editors, refer to past articles and copy the raw HTML and check it matches other articles before publishing (jflory7, 17:29:27)
    2. Campaign Period has been extended to December 7th (decause, 17:31:06)

  6. Metrics (decause, 17:35:10)
    1. decause compiled slide deck of various Fedora metrics, e.g. social media. Aims to include Magazine stats, CommBlog stats, fedmsg stats, and fedmsg2gource (jflory7, 17:45:22)
    2. mattdm++ smooge++ for starting the slide decks (jflory7, 17:46:31)

  7. Wiki Gardening (decause, 17:46:42)
    1. new members be sure to add yoruselves to the commops wiki page (decause, 17:46:55)

  8. Plumbing (decause, 17:47:20)
    1. ACTION: jflory7 open ticket on Trac about budget site to start discussion with infra + websites team to find out how to move forward (jflory7, 17:49:37)
    2. ACTION: jflory7 open ticket about CommOps Hubs-a-thon vFAD (virtual Fedora Activity Day) (jflory7, 17:51:51)
    3. http://taiga.fedorainfracloud.org (decause, 17:53:47)

  9. Open Floor (decause, 17:55:11)
    1. Hooking up email posting to CommBlog: (jflory7, 17:55:22)
    2. Mutual interest of Magazine; who is point of contact? (jflory7, 17:55:30)
    3. HELP: Getting CommBlog posting via email set up and functional (jflory7, 17:55:37)
    4. Hooking up IFTTT pipes for commblog -> twitter, other places: (jflory7, 17:55:48)
    5. Should be complete thanks to ryanlerch, see @FedoraCommunity on Twitter (jflory7, 17:55:57)
    6. Turning on JetPack plugins in CommBlog: (jflory7, 17:56:08)
    7. Article stats now viewable by all logged-in contributors via Jetpack (jflory7, 17:56:15)
    8. https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-01 (jflory7, 17:57:20)
    9. https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-14 (jflory7, 17:57:24)
    10. WhatCanIDoForFedora.org: CommOps has a place on the site! http://whatcanidoforfedora.org/en/#community-ops (jflory7, 17:58:56)
    11. Ideas and other places to help welcome, feel free to hack on it and add more specific places as you see fit. https://github.com/fedora-infra/asknot-ng/blob/develop/questions/includes/fedora/community.yml (jflory7, 17:59:23)
    12. ACTION: jflory7 add ticket for WCIDFF contributions (jflory7, 18:01:43)
    13. ACTION: jflory7 include tickets on next week's agenda (jflory7, 18:01:51)


Meeting ended at 18:02:17 UTC (full logs).

Action items

  1. jflory7 open ticket on Trac about budget site to start discussion with infra + websites team to find out how to move forward
  2. jflory7 open ticket about CommOps Hubs-a-thon vFAD (virtual Fedora Activity Day)
  3. jflory7 add ticket for WCIDFF contributions
  4. jflory7 include tickets on next week's agenda


Action items, by person

  1. jflory7
    1. jflory7 open ticket on Trac about budget site to start discussion with infra + websites team to find out how to move forward
    2. jflory7 open ticket about CommOps Hubs-a-thon vFAD (virtual Fedora Activity Day)
    3. jflory7 add ticket for WCIDFF contributions
    4. jflory7 include tickets on next week's agenda


People present (lines said)

  1. jflory7 (144)
  2. decause (116)
  3. mailga (20)
  4. danofsatx (13)
  5. zodbot (12)
  6. cprofitt (12)
  7. nirik (2)
  8. threebean (0)
  9. lmacken (0)
  10. mattdm (0)


Generated by MeetBot 0.1.4.