env-and-stacks
LOGS
12:00:10 <vpavlin> #startmeeting Env and Stacks (2015-07-30)
12:00:10 <zodbot> Meeting started Thu Jul 30 12:00:10 2015 UTC.  The chair is vpavlin. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:40 <vpavlin> #meetingname env-and-stacks
12:00:40 <zodbot> The meeting name has been set to 'env-and-stacks'
12:00:48 <vpavlin> #chair bkabrda hhorak juhp ncoghlan vpavlin jkaluza walters ttomecek phracek
12:00:48 <zodbot> Current chairs: bkabrda hhorak jkaluza juhp ncoghlan phracek ttomecek vpavlin walters
12:02:07 <vpavlin> #topic init process
12:02:18 * langdon lurks
12:02:24 <vpavlin> hello langdon
12:02:52 * phracek hides
12:02:56 <langdon> hi!
12:02:59 <vpavlin> Anybody who is not in Brno?;)
12:03:08 <vpavlin> I see bkabrda, ttomecek, phracek
12:03:12 <langdon> me!
12:03:17 <phracek> Hi
12:03:22 <vpavlin> (sorry langdon, you are not member....:-P)
12:03:44 * langdon mutters "he did say 'anybody'"
12:04:31 <vpavlin> langdon: http://sd.keepcalm-o-matic.co.uk/i/keep-calm-and-touch%C3%A9-276.png
12:05:10 <langdon> vpavlin, lol
12:05:14 <vpavlin> Ok, we have some other meeting in half an hour, so this will be quick:-)
12:05:19 <phracek> I saw it somewhere but could not remember it.
12:05:47 <phracek> s/could/can/
12:06:05 <vpavlin> Let's take a look at easy things today:-)
12:06:19 <vpavlin> #topic Fedora Developer Portal
12:06:38 <vpavlin> #link https://developer-phracek.rhcloud.com/
12:06:56 <vpavlin> Thanks to phracek and asamalik we have PoC version up (good job!)
12:07:06 <phracek> It's my issues, I guess.
12:07:33 <vpavlin> Anything to discuss really?
12:07:49 <phracek> Well, status of the project is that we are currently trying to find out people for writing contents.
12:07:50 <ttomecek> I really like the portal!
12:08:26 <phracek> And of course UX team should provide us a portal web design.
12:08:28 <bkabrda> one suggestion: I'd advise ordering the languages in "Technology" section according to popularity (read: Python shouldn't be on the last line ;))
12:08:29 <vpavlin> ttomecek: +1:-)
12:09:02 <vpavlin> bkabrda: I guess you would like to see it at the top one:-P
12:09:03 <phracek> bkabrda: I guess that it is sorted. But on your request it will be first:)
12:09:05 <bkabrda> generally, we should try to order stuff on pages in a way that puts the most popular references on top
12:09:16 * vpavlin nods
12:09:27 <phracek> bkabrda: +1
12:09:37 <bkabrda> otherwise I really like this, good job!
12:09:39 <langdon> random!
12:09:43 <langdon> every page load
12:09:57 * langdon kids
12:09:58 <bkabrda> langdon: http://reactionimage.org/1886670033.html
12:10:19 <langdon> bkabrda, lol
12:10:20 <vpavlin> #idea order content on the portal from popularity perspective
12:10:26 <phracek> Mairin Duffy has been contacted for any draft. We will see how it will look like.
12:10:52 <phracek> bkabrda: Really nice picture.
12:10:55 <vpavlin> #info mizmo asked to create a draft for UI
12:11:52 <ttomecek> bkabrda, https://github.com/developer-portal/content/issues/33
12:11:56 <vpavlin> #undo
12:11:56 <zodbot> Removing item from minutes: INFO by vpavlin at 12:10:55 : mizmo asked to create a draft for UI
12:12:04 <phracek> vpavlin: Do we have meeting in youpiter?
12:12:08 <vpavlin> #info mizmo asked to create a draft of UI
12:12:27 <vpavlin> phracek: Yes, we will move there at 14:30
12:12:29 <phracek> ttomecek: you are faster then flash.
12:12:43 <vpavlin> #link https://github.com/developer-portal/content/issues/33
12:13:26 <vpavlin> Any possible content creators?:-)
12:13:45 <phracek> Python is going to be covered by mstuchli
12:14:06 <vpavlin> nice
12:14:34 <langdon> we (read: langdon) can ask mikeG .. i bet he would be interested in helping, I can also help..
12:14:49 <phracek> sqlite is going to be covered by database team.
12:15:10 <ttomecek> I could take a look at docker
12:15:32 <bkabrda> phracek: I'd say that covering postgres and maria would be better (more attractive). perhaps they could do that instead?
12:15:42 <bkabrda> I can help ttomecek with docker content
12:15:54 <vpavlin> #action langdon to ask mikeG if he would be able to help with content
12:16:00 <phracek> ttomecek: Docker is handled by vjaksik nowadays. He is part of database team.
12:16:25 <phracek> He showing me a draft now.
12:16:28 <ttomecek> phracek, I'll read it (and comment maybe)
12:16:39 <ttomecek> phracek, share please with us too
12:16:39 <phracek> Please collaborate with him.:)
12:16:40 <vpavlin> ttomecek, bkabrda: You'll be awesome consultants for him, I guess;)
12:16:52 <phracek> yeah.
12:17:34 <vpavlin> phracek: correct, if there are any drafts, work in progress...you know about, please share with the rest so that we can comment early
12:17:44 <phracek> sorry, his name is vjancik.
12:17:51 <bkabrda> also, I think that someone should really *own* that content and maintain it, rather than just providing initial input (maybe this has already been said before, but it's worth saying again, I think :))
12:18:17 <ttomecek> is docs team involved?
12:18:41 <vpavlin> Maybe it would be good practice to create an issue on GH for particular content part and link his/her fork with draft from that issue so that we can track progress..
12:19:20 <langdon> bkabrda, should this be a connection to the websites team, like this group is launching it, then handing it off to websites to maintain? then they can help with keeping the content fresh?
12:20:20 <bkabrda> langdon: I think that the *content maintainers* should stay the same regardless of who maintains the *service*
12:21:05 <langdon> bkabrda, ack.. i just meant "websites might be better at applying beatings" .. but they also might be able to do minor updates
12:21:15 <vpavlin> The website itself should move out of hands of current owners when it's "finished", but the content creaters should become content maintainers
12:21:48 <bkabrda> langdon: yeah
12:21:50 <vpavlin> langdon: That's why it's great to have content on github - pull requests work, right?:-)
12:21:53 <phracek_> Adam and me we are trying to find a volunteer for contents. There are plans with FIT students. We will see.
12:22:31 <phracek_> vpavlin: Yes. It works properly. It was awesome idea proposed by Adam.
12:22:38 <phracek_> and Josef Stribny.
12:22:41 <bkabrda> phracek_: not sure if students are the best people to create/maintain the content (unless they're students who really understand a certain piece of technology :))
12:23:12 <langdon> bkabrda, have a section owner who is the editor.. then they can check the student content
12:23:14 <phracek_> bkabrda: RedHat folks are mostly busy and don't have time.
12:23:32 <bkabrda> langdon: +1
12:23:51 <phracek_> Can we go to the next topic?
12:23:54 <vpavlin> #idea langdon: have a section owner who is the editor.. then they can check the student content
12:24:05 <phracek_> If there is any topic.
12:24:06 <langdon> or anyone's really
12:24:12 <langdon> it is always nice to have an editor
12:24:14 <bkabrda> phracek_: I'd rather have no content than bad content. not saying that students would necessarily create bad content, we just need someone to be an editor
12:24:44 <bkabrda> and that person should be an expert
12:25:15 <vpavlin> phracek_: We can..althou we will close the meeting in 5 minutes, so I'd switch to open floor if you think we are done with the portal for now:)
12:25:30 <phracek_> bkabrda: I would be glad to have a draft and review it by our folks. But let's skip it.
12:25:54 <phracek_> vpavlin: I am already in jupiter
12:26:31 <vpavlin> There were few other topics proposed - taiga for projects tracking, and phracek_'s questions about Fedora Modularization and Rings in F24..but I'd rather leave those for more attended meeting:-)
12:26:50 <phracek_> vpavlin: Yeah. then we can close the meeting.
12:26:56 <vpavlin> #topic open floor
12:27:06 <vpavlin> Anything reeeeeally quick?
12:27:25 <vpavlin> (more pictures, maybe?)
12:28:37 <vpavlin> Ok, let's close it today...have a nice rest of the day!
12:28:41 <vpavlin> #endmeeting